50445 (Построение чертежа детали в среде Компас-3D V8), страница 3

2016-07-30СтудИзба

Описание файла

Документ из архива "Построение чертежа детали в среде Компас-3D V8", который расположен в категории "". Всё это находится в предмете "информатика" из 1 семестр, которые можно найти в файловом архиве . Не смотря на прямую связь этого архива с , его также можно найти и в других разделах. Архив можно найти в разделе "курсовые/домашние работы", в предмете "информатика, программирование" в общих файлах.

Онлайн просмотр документа "50445"

Текст 3 страницы из документа "50445"

Совет. Для точного позиционирования курсора воспользуйтесь привязками или меню геометрического калькулятора для поля т на Панели свойств.

Группа переключателей Режим позволяет указать, требуется замыкать кривую или нет.

  • Для фиксации созданной кривой Безье нажмите кнопку Создать объект на Панели специального управления.

Рис.13

Вы можете изменить кривую, не выходя из команды. Для этого нажмите кнопку Редактировать точки на Панели специального управления. Система перейдет в режим редактирования характерных точек объекта. Внесите необходимые изменения, после чего отожмите кнопку.

Фаска. Позволяет построить отрезок, соединяющий две пересекающиеся кривые.

Для вызова команды нажмите кнопку Фаска на инструментальной панели Геометрия.

С помощью переключателя из группы Тип выберите способ задания параметров фаски.

Введите параметры фаски в поля Панели свойств.

Укажите первый и второй объекты, между которыми нужно построить фаску.

Рис.14

Скругление. Позволяет построить скругление дугой окружности между двумя пересекающимися объектами.

Для вызова команды нажмите кнопку Скругление на инструментальной панели Геометрия.

В поле Радиус на Панели свойств введите или выберите из списка значение радиуса скругления.

Укажите два объекта, между которыми нужно построить скругление.

Рис.15

Прямоугольник. Позволяет построить произвольный прямоугольник.

Для вызова команды нажмите кнопку Прямоугольник на инструментальной панели Геометрия.

Доступно два способа построения прямоугольника:

-задание противоположных вершин прямоугольника,

-задание вершины, высоты и ширины прямоугольника.

Если известно положение вершин прямоугольника (точки т1 и т2), укажите их. При этом высота и ширина прямоугольника будут определены автоматически.

Рис.16

Если известны вершина, высота и ширина прямоугольника, задайте их любым способом и в любом порядке. Например, вы можете указать курсором положение вершины, ввести высоту в поле Панели свойств и задать курсором ширину прямоугольника. При этом координаты вершины, противолежащей указанной, будут определены автоматически.

Группа переключателей Оси на Панели свойств управляет отрисовкой осей симметрии прямоугольника.

За один вызов команды можно построить произвольное количество прямоугольников.

Собрать контур. Позволяет сформировать контур, последовательно обходя пересекающиеся между собой геометрические объекты.

Для вызова команды нажмите кнопку Собрать контур на инструментальной панели Геометрия.

Укажите точку вблизи геометрического объекта, с которого требуется начать обход контура.

На экране появится фантомное изображение первого участка контура (поверх базового элемента), а также стрелка, указывающая предложенное системой направление дальнейшего движения.

Оно определяется следующим образом. Из указанной точки строится вектор, направленный к объекту и лежащий на перпендикуляре к нему, опущенном из этой точки. Обход контура начинается в правую сторону от полученного вектора (см. рисунок).

Рис.17

Для задания дальнейшего направления щелкайте мышью на нужных объектах.

Выбор направления обхода и перемещение по сегментам контура возможны с помощью кнопок на Панели специального управления, а также клавиатурных комбинаций.

Группа переключателей Способ прохода узлов позволяет указать, каким образом проходить неветвящиеся узлы контура - узлы, в которых направление дальнейшего движения всего одно (то есть в узле нет разветвлений). По умолчанию используется автоматическая обработка таких узлов (без запроса на выбор дальнейшего движения).

Группа переключателей Режим позволяет указать, требуется ли оставлять или удалять исходные объекты после выполнения операции.

Чтобы отказаться от продолжения обхода и начать формирование контура заново, нажмите кнопку Повторный выбор объекта, а затем укажите нужный объект.

При указании участка, замыкающего контур (т.е. участка, конечная точка которого совпадает с начальной точкой первого участка), происходит автоматическая фиксация контура.

Чтобы зафиксировать разомкнутый контур, нажмите кнопку Создать объект на Панели специального управления.

За один вызов команды можно сформировать произвольное количество контуров.

Нанесение штриховки

Штриховка – это заполнение трафаретом области, ограниченной замкнутым контуром.

Чтобы заштриховать замкнутый контур чертежа, выполняются следующие действия:

Открыть меню Инструменты и в нём выбирать пункт Штриховка (другой способ – нажатие кнопки Штриховка на панели инструментов). После этого в строке состояния появляется меню настройки штриховки рис. 18.

Рис. 18.

Если перед этим были выделены какие-либо объекты, то на экране появляется запрос на использование их в качестве границы штриховки. Для подтверждения нажмите кнопку Да, и система сразу же построит штриховку (если это возможно).

Укажите точку внутри области, которую нужно заштриховать. Система автоматически определит ближайшие возможные границы, внутри которых указана точка.

Рис.19

Также можно настроить стиль, цвет, шаг и угол штриховки, как это показано на рис. 18.

Нанесение текста

Нанесение однострочного текста.

Однострочный текст в Auto CAD можно ввести, открыв меню Инструменты \ Ввод текста или нажав на кнопку Ввод текста на панели инструментов (рис. 20). Далее просто настраиваем параметры в командной строке.

Рисунок 20.

Пользователи, имеющие некоторый опыт работы в популярном текстовом редакторе MS Word для Windows (или другом текстовом процессоре для этой операционной системы), найдут в КОМПАС-3D много знакомых возможностей обработки текста и смогут без труда освоить систему.

Так, сразу после создания на экране отображается пунктирная рамка - граница поля ввода текста и текстовый курсор. Вы можете вводить текст с клавиатуры или переносить текстовые фрагменты через буфер Windows.

Ввод специальных символов.

Вместе с текстом в чертежах очень часто вводятся символы, такие как диаметр, градус, плюс-минус и др. Для того, чтобы их ввести, нужно просто щёлкнуть ПКМ в окне ввода текста, выбрать пункт Вставить символ и в новом окне Символ выбрать соответственно нужный символ (рис. 21).

Рисунок 21.

Нанесение размеров

Компас позволяет наносить следующие основные типы стандартных размеров:

  • Линейные размеры могут размещаться с горизонтальным, вертикальным или параллельным направлением размерных линий.

  • Радиальные размеры позволяют указать значения радиусов и диаметров дуг или кругов. Существует также возможность нанесения центровых линий и маркера центра.

  • Угловые размеры позволяют указать значение углов между двумя отрезками или тремя точками.

Для простановки размеров, необходимо открыть пункт Размеры и выбрать в нём тип нужного (рис. 22).

Рисунок 22.

При простановке линейных размеров указывают: начало первой выносной линии, начало второй выносной линии и расстояние от размерной линии до контура детали.

При простановке радиальных размеров указывается измеряемая дуга или круг, после чего Компас автоматически вычерчивает размер от центра выбранной фигуры.

При простановке угловых размеров указываются две линии, ограничивающие измеряемый угол.

Печать подготовленного чертежа

Для того чтобы вывести на печать полностью подготовленный чертёж из пространства модели, необходимо:

  1. Открыть выпадающее меню Файл и выбрать в нём Печать или щёлкнуть мышью на кнопке Печать стандартной панели инструментов. Появится диалоговое окно Печать документа (рис. 23).

Рис. 23

  1. В диалоговом окне Печать документа выполняются следующие настроечные операции:

    • В разделе Устройство выбирается принтер или плоттер из выпадающего списка Имя.

    • В разделе Формат листа выбирается из выпадающего списка размер и тип листа, используемые печатающим устройством.

    • В разделе Печатаемая область указывается область рисунка, выводимая на печать.

    • В разделе Масштаб вывода выбирается необходимый масштаб из раскрывающегося списка Масштаб или это значение задаётся кнопкой Подогнать. Количество копий чертежа выбирается из выпадающего списка Количество копий.

  2. Далее нужно щёлкнуть ЛКМ на кнопке Предварительный просмотр для просмотра размещения печатаемого чертежа на листе бумаги. Если необходимо скорректировать его положение, пользуются разделом Смещение от начала (начало в печатаемой области), в которой задаются новые координаты начала печатаемой области по осям X и Y.

  3. Для выхода из диалогового окна и начала печати нажимается кнопка .

Часть 2. Практика

Построение чертежа детали

Рис.24

Алгоритм построения чертежа валика в среде Компас 3D 8.

Задание лимитов и начальных настроек чертежа.

Создание нового чертежа в программе Компас начинается с задания лимитов и начальных настроек чертежа:

  1. Первым делом я выставил лимиты чертежа Шаблоны\Констр. Чертеж А3 гориз.перв.лист, соответствующие формату А3.

  2. Я сразу сохранил чертежа на жёсткий диск, присвоив ему имя Валик.cdw (для того, чтобы в процессе работы производить сохранение чертежа одним щелчком мыши на кнопке Сохранить).

Создание рамки и основной надписи чертежа

Поскольку в среде Компас занесены все стандарты ГОСТ РФ, то в пункте 1 я выполнил основную задачу по созданию рамки, осталось только вписать нужные данные в штамп.

После этого я создал новый слой Текст и заполнил штамп текстом.

Рамка и основная надпись готовы!

Рис.25

Вычерчивание детали

Начертить саму детали можно тремя способами: разбить очертания детали на примитивы (прямоугольники, квадраты, линии, круги, дуги и т. д.), начертить эти самые примитивы с нужными размерами и в конечном счёте составить деталь из этих элементов; начертить контур детали при помощи идущих друг за другом отрезков, причём следующий отрезок начинается от конца предыдущего (используется команды Отрезок); и наконец, если деталь симметрична, то можно построить половину вида, а затем просто зеркально его отобразить, получив тем самым интересующий нас вид.

Самым простым способом, на мой взгляд, является третий. Им я и воспользовался.

Я начертил вспомагательные линии, относительно которых будут проводиться дальнейшие построения.

Рис.26

Дальше можно приступать к вычерчиванию самой детали:

  1. Сперва я начертил половину вида, привязанную к осевой линии.

Свежие статьи
Популярно сейчас
А знаете ли Вы, что из года в год задания практически не меняются? Математика, преподаваемая в учебных заведениях, никак не менялась минимум 30 лет. Найдите нужный учебный материал на СтудИзбе!
Ответы на популярные вопросы
Да! Наши авторы собирают и выкладывают те работы, которые сдаются в Вашем учебном заведении ежегодно и уже проверены преподавателями.
Да! У нас любой человек может выложить любую учебную работу и зарабатывать на её продажах! Но каждый учебный материал публикуется только после тщательной проверки администрацией.
Вернём деньги! А если быть более точными, то автору даётся немного времени на исправление, а если не исправит или выйдет время, то вернём деньги в полном объёме!
Нет! Мы не выполняем работы на заказ, однако Вы можете попросить что-то выложить в наших социальных сетях.
Добавляйте материалы
и зарабатывайте!
Продажи идут автоматически
4121
Авторов
на СтудИзбе
667
Средний доход
с одного платного файла
Обучение Подробнее