50444 (Построение чертежа детали в среде AutoCAD)

2016-07-30СтудИзба

Описание файла

Документ из архива "Построение чертежа детали в среде AutoCAD", который расположен в категории "". Всё это находится в предмете "информатика" из 1 семестр, которые можно найти в файловом архиве . Не смотря на прямую связь этого архива с , его также можно найти и в других разделах. Архив можно найти в разделе "курсовые/домашние работы", в предмете "информатика, программирование" в общих файлах.

Онлайн просмотр документа "50444"

Текст из документа "50444"

Размещено на http://www.allbest.ru/

Министерство образования Российской Федерации

Рязанский государственный радиотехнический университет

Кафедра ИТГД

Курсовая работа на тему:

“Построение чертежа детали в среде AutoCAD”

Выполнил студент гр.631:

Балашов А.С.

Проверил:

Доц. Маркин В.И.

2007

Введение

Что же такое программа AutoCAD 2006?

Это традиционное проектирование, визуализация, выпуск документации и воплощение ваших идей эффективно и в полном объеме с использованием нового продукта компании Autodesk. Инструменты рисования и детализации AutoCAD 2006 помогают быстро, как никогда прежде реализовать концепцию проекта и ваши идеи. Сочетая традиционную САПР со средой концептуального дизайна, с помощью AutoCAD 2006 можно быстро создать нужные тела и поверхности, внести в них изменения, рассмотреть с разных сторон. Динамический ввод при черчении позволяет уловить изменения в модели, команды 2D построений – создать базовые формы, команды выдавливания и аналогичные им, придающие телам объем. В AutoCAD 2006 есть все для того, чтобы тела и поверхности на экране как можно точнее соответствовали вашим идеям.


Графическое окно программы AutoCAD 2006 представляет собой:

Простейший шаблон позволяет быстро подготовить и начать новый рисунок со стандартными параметрами. Создать рисунок по простейшему шаблону можно с помощью диалогового окна "Создание нового рисунка" или диалогового окна "Выбор шаблона", а также без использования диалоговых окон. В любом случае, можно использовать команду “Новый”.

Для вызова диалогового окна "Создание нового рисунка" необходимо:

  • Системной переменной STARTUP присвоить значение 1 (Вкл).

  • Системной переменной FILEDIA присвоить значение 1 (Вкл).

  • Выбрать пункт "Создать" из меню "Файл" или нажать кнопку "Создать" на панели "Стандартная"; при этом в диалоговом окне "Настройка" не нужно указывать файл шаблона рисунка.

Для вызова диалогового окна "Выбор шаблона" необходимо:

  • Системной переменной STARTUP присвоить значение 0 (Выкл).

  • Системной переменной FILEDIA присвоить значение 1 (Вкл).

  • В меню "Файл" выберите "Создать".

Вместо того, чтобы каждый раз задавать параметры при создании однотипных рисунков, достаточно один раз создать файл шаблона. Шаблон обычно хранит следующие установки и параметры:

  • Тип и точность представления единиц

  • Основные надписи, рамки и логотипы

  • Имена слоев

  • Параметры режимов "Шаг", "Сетка" и "Орто"

  • Лимиты рисунка

  • Размерные стили

  • Текстовые стили

  • Типы линий

С помощью файла шаблона по умолчанию можно автоматически создать новый рисунок. При этом не используются диалоговые окна:

  • Системной переменной STARTUP присвоить значение 0 (Выкл).

  • Системной переменной FILEDIA присвоить значение 1 (Вкл).

  • Задать файл шаблона по умолчанию в диалоговом окне "Настройка" на вкладке "Файлы". Щелкнуть на элементе «Параметры шаблона рисунка», указать путь к файлу шаблона рисунка и сам файл.

  • Нажать кнопку "Создать" на панели "Стандартная".

Теперь рисунок будет создаваться на основе параметров из указанного файла шаблона рисунка.

По умолчанию файлы шаблонов хранятся в одной папке template, поэтому их достаточно просто найти.

Команда LIMITS - команда установки границ черчения. Она устанавливает границы текущего чертежа в пространстве листа или в пространстве модели и позволяет контролировать их соблюдение.

Для того чтобы вызвать этому команду, необходимо нажать кнопку “Фомат” и выбрать “Лимиты”

Далее необходимо ввести координаты левого нижнего угла или ... :

  • нажать клавишу ENTER , если текущие значения координат точки нижнего левого угла чертежа удовлетворяют пользователя;

  • ввести с помощью клавиатуры новые значения координат точки нижнего левого угла чертежа;

  • указать графическим курсором на экране точку нового положения нижнего левого угла чертежа

Ввести координаты правого верхнего угла :

  • нажать клавишу ENTER , если надо оставить верхний правый предел чертежа без изменения;

  • ввести с помощью клавиатуры новые значения координат точки верхнего правого угла чертежа либо указать ее положение графическим курсором на экране.

Для активизации контроля системы за установленными пределами чертежа команду LIMITS необходимо повторить.

Замечания:

  1. Команда LIMITS является прозрачной командой.

  2. Команда LIMITS не влияет на текущее изображение.

  3. Фоновая координатная сетка покрывает рабочую зону главного окна AutoCAD только внутри установленных границ чертежа.

  4. При включенном режиме контроля пределов чертежа осуществляется надзор за координатами вводимых пользователем точек, которые не должны выходить за установленные пределы. В противном случае система выдает сообщение об ошибке OUTSIDE LIMITS и отвергает введенную точку. Это позволяет избежать вычерчивания за границами чертежного пространства.

  5. Команда LIMITS связана с системными переменными LIMCHECK, LIMMIN, LIMMAX.

Для включения сетки и задания ее шага

  1. Выбрать меню "Сервис" "Режимы рисования".

  2. На вкладке "Шаг и сетка" диалогового окна "Режимы рисования" выбрать "Сетка Вкл".

  3. Убедиться, что в группе "Тип и стиль привязки" опции "Шаговая привязка" и "Ортогональная" включены.

  4. В поле "Шаг сетки по X" ввести шаг сетки по горизонтали в единицах.

  5. Если шаг сетки по вертикали совпадает с шагом по горизонтали, нажать ENTER. В противном случае, ввести шаг по вертикали в поле "Шаг сетки по Y".

  6. Нажать "ОК".

При работе в 3М пространстве можно использовать как неподвижную систему координат, так и подвижную. Для ввода координат, задания плоскостей и видов удобно использовать подвижную пользовательскую систему координат (ПСК).

Существует две системы координат: неподвижная мировая система координат (МСК) и подвижная пользовательская система координат (ПСК). Для ввода координат, задания плоскостей и видов удобно использовать ПСК. При изменении положения ПСК точка зрения остается неподвижной. Меняется только ориентация осей координатной системы.

Изменение положения ПСК позволяет упрощать построение 3М объектов. Например, редактирование каждой стороны создаваемого 3М ящика удобно выполнять, каждый раз предварительно совмещая ПСК с редактируемой гранью объекта.

Положение ПСК изменяется путем перемещения начала координат и задания новой ориентации плоскости XY и оси Z. ПСК в 3М пространстве могут иметь самые различные точки начала и ориентацию. ПСК в 3М пространстве могут иметь самые различные точки начала и ориентацию. Однако при работе одновременно может использоваться только одна ПСК, которая является текущей. Все координаты (как при вводе, так и при выводе) отсчитываются относительно текущей ПСК. Если на экране монитора располагается несколько видовых экранов, на каждом из них можно установить свою ПСК.

При выполнении 3М рисунков значения координат X, Y и Z задаются либо в мировой системе координат (МСК), либо в текущей пользовательской системе координат (ПСК). При работе в 3М пространстве значения координат X, Y и Z указываются либо в Мировой системе координат, либо в текущей пользовательской системе координат.

Часто бывает, что начала координат и направления осей МСК и ПСК совпадают. В любом случае, независимо от текущего положения ПСК, ее всегда можно совместить с МСК опцией "Мир" команды ПСК.

Для перемещения объектов с точностью используют координаты, шаговую привязку, объектные привязки и другие инструменты. Во время работы можно временно включить или отключить текущие режимы объектной привязки с помощью клавиши отмены. Клавиши временной отмены можно использовать для других режимов рисования, например, для режима "Орто" и полярного режима.

Например, если заданы текущие объектные привязки, но их необходимо отключить для одной точки, нажмите и удерживайте клавишу F3. Когда клавиша отмены будет освобождена, текущие режимы объектной привязки будут восстановлены.

Установка текущих режимов объектной привязки:

Меню "Сервис": "Режимы рисования"

Контекстное меню: Удерживая в нажатом состоянии клавишу SHIFT, щелкнуть правой кнопкой мыши в области рисования и выбрать «Режимы привязки».

Полярное отслеживание ограничивает перемещение курсора направлением под заданным углом. Полярная привязка задает шаг перемещения курсора в заданном направлении.

Полярное отслеживание облегчает выбор точек, лежащих на воображаемых линиях под одним из заданных полярных углов. Для того, чтобы точно указывать точки с заданным расстоянием вдоль этих линий, можно воспользоваться полярной привязкой.

Линия полярного отслеживания и всплывающая подсказка появляются, если прямая, мысленно проведенная через предыдущую указанную точку и курсор, проходит под углом, близким к одному из полярных углов отслеживания. По умолчанию шаг полярных углов равен 90 градусам. Линию полярного отслеживания и информацию, содержащуюся во всплывающей подсказке, можно использовать при построении объектов. Для нахождения точки пересечения линии полярного отслеживания с другими объектами удобно пользоваться режимами объектной привязки "Пересечение" и "Кажущееся пересечение".

Для задания углов полярного отслеживания

Щелкните меню "Сервис" "Режимы рисования".

На вкладке "Отслеживание" диалогового окна "Режимы рисования" установить флажок "Полярное отслеживание Вкл".

Из списка "Шаг углов" выбрать угол полярной привязки.

Для указания любого другого угла отметить опцию "Дополнительные углы". Щелкнуть "Создать". Введите значение угла в текстовом поле.

В группе "Отсчет полярных углов" указать метод определения исходного направления, от которого отсчитываются углы (от нулевого направления ПСК или от направления, определяемого последним созданным объектом).

Нажать "ОК".

Послойная организация рисунка упрощает управление объектами и их редактирование.

Для каждой связанной группы элементов рисунка (стен, размеров и т.п.) можно создать отдельный слой с определенными свойствами. Послойная организация рисунка упрощает управление объектами и их редактирование.

Число слоев в рисунке и объектов на каждом слое не ограничено. Как правило, слои объединяют однотипные объекты (например, стены или размеры). Имена слоев могут включать в себя до 255 алфавитно-цифровых символов. Во многих случаях имена слоев задаются согласно определенным соглашениям, принятым в организации.

В списке Диспетчера свойств слоев имена слоев сортируются в алфавитном порядке. К выбору имен для создаваемых слоев следует подходить продуманно. Для того чтобы эффективно применять фильтры с шаблонами имен для поиска слоев, в именах слоев можно использовать префиксы, логически объединяющие связанные компоненты рисунка.

Центр управления позволяет копировать слои из рисунка в рисунок путем перетаскивания. Пусть, например, имеется базовый рисунок, в котором уже созданы все необходимые слои. Тогда, прежде чем начинать строить объекты в каждом новом рисунке, пользователь должен открыть Центр управления и перетащить в новый рисунок все описания слоев из базового. Это экономит время и гарантирует соблюдение установленной системы слоев во всем проекте.

Можно также перетаскивать слои или копировать слои двойным щелчком мыши или путем выбора команды "Вставить" в контекстном меню.

Примечание При копировании слоев с помощью Центра управления AutoCAD могут возникнуть конфликты, связанные с повторяющимися именами.

Выбор слоя для рисования

В процессе рисования вновь создаваемые объекты располагаются на текущем слое. Текущим может быть слой 0 или любой другой слой, созданный и именованный пользователем. Пользователь может переключаться с одного слоя на другой, меняя тем самым текущий слой; все создаваемые далее объекты размещаются на новом текущем слое и используют его цвет, тип линий и другие свойства. Замороженные слои и слои, описанные во внешних ссылках, нельзя сделать текущими.

Удаление слоев

Неиспользуемые слои можно удалять командой “очистить” или удалением их имен из списка в Диспетчере свойств слоев. Можно удалять только неиспользуемые слои. Не могут быть удалены слои 0 и DEFPOINTS, слои с объектами на них (включая объекты, являющиеся частью блоков), текущий слой, а также слои, зависимые от ссылок.

Отображение списка слоев в рисунке и их свойств. Пользователь может добавлять, удалять и переименовывать слои, изменять их свойства и добавлять текстовые пояснения. Фильтры слоев определяют, какие слои будут отображены в списке; а также с их помощью можно осуществлять изменения сразу в группе слоев.

К операциям редактирования относятся все операции, которые изменяют тело (фигуру, чертеж). К примеру:

Свежие статьи
Популярно сейчас
Зачем заказывать выполнение своего задания, если оно уже было выполнено много много раз? Его можно просто купить или даже скачать бесплатно на СтудИзбе. Найдите нужный учебный материал у нас!
Ответы на популярные вопросы
Да! Наши авторы собирают и выкладывают те работы, которые сдаются в Вашем учебном заведении ежегодно и уже проверены преподавателями.
Да! У нас любой человек может выложить любую учебную работу и зарабатывать на её продажах! Но каждый учебный материал публикуется только после тщательной проверки администрацией.
Вернём деньги! А если быть более точными, то автору даётся немного времени на исправление, а если не исправит или выйдет время, то вернём деньги в полном объёме!
Нет! Мы не выполняем работы на заказ, однако Вы можете попросить что-то выложить в наших социальных сетях.
Добавляйте материалы
и зарабатывайте!
Продажи идут автоматически
4144
Авторов
на СтудИзбе
666
Средний доход
с одного платного файла
Обучение Подробнее