49611 (Графическая информация и средства ее обработки), страница 3

2016-07-30СтудИзба

Описание файла

Документ из архива "Графическая информация и средства ее обработки", который расположен в категории "". Всё это находится в предмете "информатика" из 1 семестр, которые можно найти в файловом архиве . Не смотря на прямую связь этого архива с , его также можно найти и в других разделах. Архив можно найти в разделе "курсовые/домашние работы", в предмете "информатика, программирование" в общих файлах.

Онлайн просмотр документа "49611"

Текст 3 страницы из документа "49611"

В наше время программы демонстрационной графики позволяют использовать компьютер для создания слайдов (иногда их называют pages), содержащих текст, графику и художественно выполненные клипы. Применение компьютера для создания демонстрационных материалов имеет два главных преимущества:

• Автоматизируется процесс создания текста и диаграмм, так что любой может быстро и легко создавать привлекательные слайды.

• Появляется возможность просмотра слайдов в разных форматах: в виде распечаток, на экране и т.д., так что вы можете использовать слайды в различных деловых целях.

Программы демонстрационной графики, подобные PowerPoint 4.0 для Windows, которая приведена на этом рисунке, позволяют создавать слайды, содержащие текст, диаграм мы и рисунки.

Можно добавить рисунок, чтобы сделать более интересным показ слайдов

Крупный заголовок, поясняющий его содержание

Программа выполнила большую часть работы по представлению этих данных в виде диаграммы.

Что может быть сделано с помощью программ демонстрационной графики. Разумеется, можно готовить традиционные деловые демонстрации и показывать слайды с помощью проектора, поясняя данные на каждом слайде. К счастью, вы не ограничены только традиционным подходом.

Если вы разъезжаете с переносным компьютером, используйте и его для презентаций товаров. Если вы отвечаете за обучение персонала, подготовьте информационные слайды для показа их на экране монитора новым сотрудникам.

Создайте для показа слайдов самозапускающуюся программу, совместимую с любым компьютером независимо от того, установлена ли на нем программа демонстрационной графики или нет.

Озвучьте показ слайдов, используя мультимедиа.

Обычно демонстрация с использованием мультимедиа требует наличия звуковой платы, дисковода GD-ROM и звуковых колонок.

Используйте возможности выделения информации цветом, яркостью или подчеркиванием при демонстрации слайдов.

Как начать показ слайдов

При создании демонстрационного файла, вы с помощью шаблона сначала выбираете, как будет выглядеть слайд. Шаблон устанавливает по умолчанию цвета, поля и другие параметры для созданных слайдов показа. Это избавит вас от необходимости устанавливать цвета и другие параметры для каждого слайда в отдельности. Большинство программ демонстрационной графики содержит не менее дюжины разных шаблонов.

Единственное ограничение на количество демонстрационных файлов — свободное пространство на вашем жестком диске.

Большинство программ демонстрационной графики предлагают десятки или более вариантов шаблонов для показа слайдов. Шаблон определяет цвет фона слайда и цвет фоновой графики. Он также задает шрифты и цвет текста на слайде. Наконец, он управляет оформлением графики, включая и то, как должны быть помечены разные части графика. Шаблон гарантирует согласованность разных слайдов в вашей демонстрации. Без всяких усилий вы выглядите профессионалом. А когда вы станете настоящим профессионалом, можно будет создавать и сохранять собственные шаблоны.

На каждом слайде есть диаграмма. На диаграммах имеются текст, данные и графика в разных сочетаниях. Каждая комбинация этих элементов называется макетом слайда (иногда — типом диаграммы). Наряду с шаблонами показа слайдов, любая программа демонстрационной графики поставляется с несколькими заранее изготовленными макетами слайдов. Вам достаточно выбрать нужный макет, и программа представит слайд с незаполненными областями экрана для размещения ваших данных.

Такие заготовки предназначены для рутинной работы. Вы сможете составить слайд и из разрозненных элементов, определив размещение текста, рисунка или клипа по своему усмотрению.

Диалоговое окно New Slide (Новый Слайд) в PowerPoint позволяет выбрать комбинацию элементов, которые составляют слайд. 1 — Выберите нужную заготовку, щелкнув на ней, а затем на кнопке ОК.

После выбора макета слайда программа открывает главное окно, в которое выводится ваш новенький слайд. После того как вы создали слайд, возникает необходимость добавить его в демонстрационный файл. Обычно это дело одного щелчка на пиктограмме, похожей на ту, что помещена рядом с этим параграфом (из программы PowerPoint). В противном случае надо выбрать команду вставки нового слайда.

Разработка плана показа слайдов аналогична работе в текстовом редакторе. Это окно просмотра можно использовать для буксировки слайда на новую позицию в плане показа слайдов[7].

2. Обзор современных программ обработки и просмотра графических изображений

Существует большое количество различных программ для просмотра графических файлов. Они обычно называют "Смотрелки" (Viewers). "Смотрелки" нужны всем, хотя бы даже для того, чтобы просматривать фотографии. И именно фотографии, т. к. вы можете создать и хранить в компьютере ваш фотоальбом…

Человек всегда стремился ко всему красивому, и в своем стремлении он изобрел целую кучу приспособлений. Вспоминаются: фильмоскопы, диапроекторы и эпидиаскопы… Однако все эти изобретения способен заменить компьютер. Он может хранить в своей памяти огромное количество фотографий, рисунков, графиков и диаграмм - все то, что способно радовать глаз своими линиями, цветом и формой.

    1. 2.1 Paint

Основные функции графического редактора Paint: создание и редактирование рисунков.

Запуск программы Paint: Пуск Программы Стандартные Paint

Типы файлов данных: *.bmp – сохраняется рисунок с оформлением.

Для работы в графическом редакторе используется мышь.

Интерфейс Paint

Заголовок – название программы Paint, системное меню (значок программы) и кнопки управления окном программы. В заголовке Paint отображается также название рисунка.

Строка меню – в меню сгруппированы все команды по редактированию рисунка.

Панель инструментов включаются в меню Вид Набор инструментов.

Палитра цветов включаются в меню Вид Палитра.

Рабочее поле содержит окно документа.

Строка состояния сообщает о режимах работы программы.

Примечание. Кроме Рабочего поля, все элементы окна Paint необязательны, т.е. могут быть убраны с экрана. Основные команды по работе с рисунком.

Создание нового рисунка

Создание при открытии Paint. Откройте Paint, при этом сразу же создается новый рисунок.

Создание через меню Файл. Файл Создать. Открытие рисунка

Открытие из Paint: запустить графический редактор Paint и выполнить команду Файл Открыть.

Открытие из Проводника. В Проводнике открыть диск (папку), где находится рисунок, и сделать двойной щелчок по значку рисунка.

Открытие недавно открывавшегося рисунка: Пуск Документы . Сохранение рисунка

Сохранение нового рисунка. В меню Файл Сохранить как Сохранить.

Сохранение изменений в рисунке. Файл Сохранить.

Сохранение рисунка под другим именем. Файл Сохранить как Сохранить.Параметры страницы рисункаПараметры страницы: Файл ® Параметры страницы. В диалоговом окне Параметры страницы задаются поля страницы, например, верхнее поле 2,5 см, нижнее 2 см, левое 3 см, правое 1,5 см. А также, выбирается размер печатной страницы (А4, А5 или др.) и ориентация страницы (книжная или альбомная).

Область рисунка – это часть страницы, доступная для рисования.

Инструменты графического редактора Paint

Карандаш рисует тонкую линию

Ластик стирает рисунок

Распылитель наносит капельки краски.

Заливка при помощи этого инструмента можно закрасить цветом ограниченную область рисунка. Границей для «разливающейся» краски будет непрерывная линия или область другого цвета. Если линия грани­цы области имеет разрыв, краска «прольется» дальше.

Прямоугольник - для рисования прямоугольников. Если рисовать инструментом Прямоугольник c нажатой клавишей Shift, то будут получаться квадраты — прямоугольники с равными сторонами.

Эллипс - это сплющенная окружность. Используется для рисования окружностей. Если рисовать инструментом Эллипс c нажатой клавишей Shift, то будут получаться круги.

Инструмент Линия.

Настройка инструментов графического редактора Paint

Цвет фигур задается левой кнопкой мыши в Палитре цветов. Щелчком правой кнопки мыши выбирается цвет фона.

Меню настройки инструментов позволяет использовать дополнительные возможности работы с инструментом.

Меню настройки инструментов Линия и Кривая позволяет выбрать необходимую толщину прямых и кривых линии, а также границ замкнутых фигур.

Меню настройки инструментов Прямоугольник, Эллипс, Скругленный прямоугольник, Многоугольник, с помощью которых рисуются различные замкнутые фигуры, позволяет установить тип закраски:

  1. только границы;

  2. фигура с границами основного цвета, закрашенная цветом фона;

  3. фигура с границами и заливкой основного цвета.

В меню настройки Кисти можно выбрать различные профили линии: круг, прямоугольник, «перо» — разного размера.

Меню настройки Ластика позволяет подобрать его размер.

Работа с фрагментами рисунка

Инструмент Выделение используется для обозначения границ фрагмента рисунка:

  1. для выделения прямоугольной области;

  2. для выделения произвольной области.

В меню настройки инструментов можно выбрать выделение с фоном, или без фона.

Команда Отменить возвращает рисунок в то состояние, которое было до того, как вы выполнили неудачное действие (Правка - Отменить)

Отменить можно не более трех последних действий!

Масштаб рисунка

Инструмент Масштаб используют, чтобы увидеть в деталях компьютерный рисунок.

Команду меню Вид Масштаб Показать сетку. Рабочее поле станет похоже на клеточный лист, где каждая клеточка будет обозначать один пиксель.

Если хотите одновременно видеть и увеличенное, и обычное изображение, используйте команду Вид Масштаб Показать эскиз.

    1. 2.2 Adobe Photoshop

Adobe Photoshop - растровый графический редактор, разработанный и распространяемый фирмой Adobe Systems. Этот продукт является лидером рынка в области коммерческих средств редактирования растровых изображений, и наиболее известным продуктом фирмы Adobe. Часто эту программу называют просто Photoshop (Фотошоп). В настоящее время Photoshop доступен на платформах Mac OS X/Mac OS и Microsoft Windows. Ранние версии редактора были портированы под SGI IRIX, но официальная поддержка была прекращена начиная с третьей версии продукта. Для версии CS 2 возможен запуск под Linux с помощью альтернативы Windows API - Wine 0.9.54 и выше. Несмотря на то, что изначально программа была разработана для редактирования изображений для печати на бумаге (прежде всего, для полиграфии), в данное время она широко используется в веб-дизайне. В более ранней версии была включена специальная программа для этих целей - Adobe ImageReady, которая была исключена из версии CS3 за счёт интеграции её функций в самом Photoshop.

Photoshop тесно связан с другими программами для обработки медиафайлов, анимации и другого творчества. Совместно с такими программами, как Adobe ImageReady (программа упразднена в версии CS3), Adobe Illustrator, Adobe Premiere, Adobe After Effects и Adobe Encore DVD, он может использоваться для создания профессиональных DVD, обеспечивает средства нелинейного монтажа и создания таких спецэффектов, как фоны, текстуры и т. д. для телевидения, кинематографа и всемирной паутины. Основной формат Photoshop, PSD, может быть экспортирован и импортирован во весь ряд этих программных продуктов. Photoshop CS поддерживает создание меню для DVD. Совместно с Adobe Encore DVD, Photoshop позволяет создавать меню или кнопки DVD. Photoshop CS3 в версии Extended поддерживает также работу с трёхмерными слоями.

Из-за высокой популярности Photoshop, поддержка его формата файлов, PSD, была реализована в его основных конкурентах, таких, как Macromedia Fireworks, Corel PhotoPaint, Pixel image editor, WinImages, GIMP, Jasc Paintshop Pro и т. д.

Photoshop поддерживает следующие цветовые модели:

  1. RGB

  2. LAB

  3. CMYK

  4. Grayscale

  5. BitMap

  6. Duotone

Photoshop v.10.0, датируемый апрелем 2007 года, имеет название «Photoshop CS3». Аббревиатура «CS3» означает, что продукт интегрирован в третью версию пакета программ «Adobe Creative Suite». В предыдущих продуктах -- Photoshop CS и CS 2, c целью отличия от прежних версий и укрепления принадлежности к новой линейке продуктов, был изменён символ программы: вместо изображения глаза, которое присутствовало в версиях с 3-й по 7-ю, в стилевом решении использовалось изображение перьев. В Photoshop CS3 в иконке приложения и экране-заставке используются буквы из названия продукта «Ps» на синем градиентном фоне. Список нововведений включает в себя новый интерфейс, увеличенную скорость работы, новый Adobe Bridge, новые фильтры и инструменты, а также приложение Device Central, позволяющее осуществлять предварительный просмотр работы в шаблонах популярных устройств, например мобильных телефонов.

Последние версии включают в себя Adobe Camera RAW - плагин, разработанный Томасом Кноллом, который позволяет читать рядRAW-форматов различных цифровых камер и импортировать их напрямую в Photoshop. Предварительная версия плагина была также доступна для Photoshop 7.0.1 по цене 99 долл. США.

Хотя Photoshop практически монополизирует профессиональный рынок, его цена (999 долларов США на июль 2009 за полный пакет) привела к появлению конкурирующих программных продуктов, занимающих среднюю и низшую ценовую нишу рынка, некоторые из которых, к примеру GIMP, совершенно бесплатны. Для завоевания этой части рынка и для противостояния необычайно высоким показателям нелегального использования своих профессиональных продуктов без лицензии, Adobe представил программы среднего и низшего класса Photoshop Elements и Photoshop Album, первая из которых является урезанной версией Photoshop стоимостью менее 100 долл., а вторая распространяется бесплатно и служит для организации и элементарной обработки фотографий. Продукт нацелен на любительский рынок, так как ограниченная функциональность делает Photoshop Elements неподходящим для подготовки изображений к печати. Программа Adobe Photoshop Lightroom (стоимостью около 300 долл.) служит исключительно для «проявки» цифровых негативов, простой ретуши фотоснимков и организации их каталога.

Сравнительно недавно в продажу поступила последняя версия программы Adobe Photoshop CS4 Extended, которая является модифицированной CS4-версией программы. Официальный сайт не указывает дату выхода последней версии - это вызвано расхождением сроков выпуска различных конфигураций программы. Самая первая, официально-рабочая версия Adobe Photoshop CS4 Extended была выпущена в конце сентября 2008 года, но ввиду нестабильности рабочего процесса не была объявлена, хотя уже официально продавалась Adobe. Впоследствии были внесены незначительные изменения в код программы, а дата выпуска изменена на более позднюю. Техническая поддержка Adobe игнорирует вопросы, связанные с датой выпуска их последнего продукта.

    1. 2.3 PowerPoint

С помощью этой программы мы можем подготовить выступление с использованием слайдов, которые потом можно напечатать на прозрачных пленках, бумаге, 35-миллиметровых слайдах или просто демонстрировать на экране компьютера или проекционного экрана, можно также создать конспект доклада и материал для раздачи слушателям.

Свежие статьи
Популярно сейчас
А знаете ли Вы, что из года в год задания практически не меняются? Математика, преподаваемая в учебных заведениях, никак не менялась минимум 30 лет. Найдите нужный учебный материал на СтудИзбе!
Ответы на популярные вопросы
Да! Наши авторы собирают и выкладывают те работы, которые сдаются в Вашем учебном заведении ежегодно и уже проверены преподавателями.
Да! У нас любой человек может выложить любую учебную работу и зарабатывать на её продажах! Но каждый учебный материал публикуется только после тщательной проверки администрацией.
Вернём деньги! А если быть более точными, то автору даётся немного времени на исправление, а если не исправит или выйдет время, то вернём деньги в полном объёме!
Нет! Мы не выполняем работы на заказ, однако Вы можете попросить что-то выложить в наших социальных сетях.
Добавляйте материалы
и зарабатывайте!
Продажи идут автоматически
4098
Авторов
на СтудИзбе
673
Средний доход
с одного платного файла
Обучение Подробнее