49264 (Технология создания презентаций), страница 3

2016-07-30СтудИзба

Описание файла

Документ из архива "Технология создания презентаций", который расположен в категории "". Всё это находится в предмете "информатика" из 1 семестр, которые можно найти в файловом архиве . Не смотря на прямую связь этого архива с , его также можно найти и в других разделах. Архив можно найти в разделе "курсовые/домашние работы", в предмете "информатика, программирование" в общих файлах.

Онлайн просмотр документа "49264"

Текст 3 страницы из документа "49264"

Если мы являемся новичками в деле подготовки рекламных кампаний и всевозможных докладов и не до конца определили, что же нам нужно, то лучше воспользоваться помощью Мастера автосодержания, выбрав соответствующую селекторную кнопку и нажав кнопку ОК в представленном выше окне.

В результате на экране последовательно будут появляться шесть диалоговых окон, в которых мы можем задать основные характеристики своей презентации.

Как и в мастерах из других приложений, переход к следующему диалоговому окну в Мастере автосодержания осуществляется после нажатия кнопки Далее, а возврат к предыдущему окну — после нажатия кнопки Назад.

Во втором окне, окне ввода данных для оформления титульного слайда, мы можем ввести данные о себе, название фирмы, какой-либо девиз и т.п. Эта информация будет размещена на титульном слайде.

Наиболее важным является третье окно Мастера автосодержания, окно выбора типа презентации. В нем представлены следующие типы презентации:

  • рекомендация стратегии;

  • продажа продукта, услуги или идеи;

  • обучение;

  • отчет о достижениях;

  • сообщение о плохих новостях и др.

Например, мы выбираем тип Продажа продукта, услуги или идеи. В содержании мы можем рассказать о преимуществах нашего продукта, услуги или идеи, сравнить их с конкурентами и т.д.

Если же в этом окне подходящей темы для нас не нашлось, нужно нажать кнопку Другой, чтобы получить список шаблонов презентаций. Если мы выбрали шаблон презентации, то после нажатия кнопки Далее попадаем в последнее окно Мастера автосодержания. В противном случае в четвертом окне мы можем выбрать стиль оформления презентации и задать продолжительность своего выступления. В пятом окне мы выбираем способ выдачи презентации и указываем, нужен ли нам раздаточный материал. Наконец, в шестом окне PowerPoint сообщает нам, что предварительная работа по созданию презентации завершена, и предлагает нажать кнопку Готово. Через некоторое время на экране компьютера появится титульный слайд презентации. Чтобы не потерять результаты своей работы, нужно сохранить презентацию в соответствующей папке, вызвав команду Сохранить меню Файл. После выполнения команды Файл - Сохранить как... откроется диалоговое окно «Сохранение документа», такое же как в редакторе Word.

Существенным отличием будет только нижняя часть окна, в которой будет указано имея файла по умолчанию - Презентация1 и тип файла Презентация.

Дайте имя файлу, например - Прогимназия № 1733-01, где индекс 01 будет обозначать нашу рабочую версию файла.

Расширение имени файла будет *.ppt, что, как легко понять, обозначает PowerPoint.

В раскрывающемся списке Папка есть возможность выбрать любую папку, куда файл будет сохранен.

Если щелкнуть пиктограмму «Мои документы», расположенную слева, то будет открыта папка «Мои документы».

Рекомендуем создать в папке «Мои документы» новую папку «Мои презентации» и сохранять все учебные презентации туда. Создать папку можно, щелкнув значок создания папки (затенен на рисунке) и введя имя в открывшееся окно.

Команда Сохранить как… также используется для присвоения существующей презентации нового имени или задания ее нового месторасположения.

Для сохранения изменений, произведенных в файле презентации, можно не только воспользоваться командой Файл/Сохранить, но можно также нажать кнопку Сохранить (дискетка, такая же, как в редакторе Word) на панели инструментов.

Сохранение документа происходит также при закрытии окна PowerPoint 2002 или самой презентации. Если после изменений презентация не была сохранена, программа "спросит" пользователя, сохранить ли произведенные изменения.

Вы можете настроить условия сохранения так, чтобы программа при требовании сохранения презентации под новым именем (по команде Сохранить как…) открывала нужную вам папку.

Для этого откройте меню Сервис, и щелкните команду Параметры (помечена).

В открывшемся окне щелкните вкладку Сохранение. В поле Расположение файлов по умолчанию укажите нужную Вам папку.

Имеет смысл установить: флажок (галочку) в поле Автосохранение каждые 10 минут. Предназначение этой опции ясно из её названия.

Задача сохранения сделанной презентации решается, как мы видим, довольно легко.

Намного сложнее решается задача возобновления работы с СОХРАНЕННОЙ презентацией, как это ни странно.

Дело в том, что человеку свойственно забывать название файлов и, тем более, названия папок, куда он сохраняет эти самые файлы. Те названия и те папки размещения, которые ещё вчера казались самоочевидными и легко запоминающимися, на следующий день уже "выветрились из головы".

Итак, как сделать так, чтобы Вы легко могли находить сохраненные файлы?

Прежде всего проверьте - сколько имен сохраненных файлов "помнит" сама программа?

Для этого щелкните меню Сервис, команда Параметры.

В открывшемся окне перейдите на вкладку Общие как показано на рисунке и увеличьте список файлов (по умолчанию 4) до предельного значения, равного 9.

После этого Программа будет "помнить" последние 9 файлов, с которыми Вы работали и сохраняли на жестком диске. Получить доступ к их именам Вы можете, щелкнув меню Файл в строке меню. Когда меню Файл раскроется, в низу меню Вы увидите нужный Вам список.

Щелкнув имя файла, ds загрузите соответствующую презентацию.

Вы можете также открыть Область задач Создание презентации. В ней будет тот же список Преимущество работы с областью задач заключается в том, что Вы можете увеличить её горизонтальные размеры и увидеть названия файлов целиком Пожалуй, единственно правильный путь - это выработать некоторый шаблон собственный действий, некоторый шаблон мышления, как ни обидно звучит выражение "шаблонное мышление".

Нужно выработать привычку:

  • Сохранять файл, с которым вы работаете, каждый раз, как только Вы внесли в него сколько-нибудь значимые изменения.

  • Сохранять этот файл каждый раз ПЕРЕД внесением в него существенных изменений.

  • Контролировать себя - в какую папку Вы сохраняете свой файл.

  • Иметь для однотипных презентаций единую для них папку.

2.2 Порядок создания презентации для уроков по разделу «Технология обработки пищевых продуктов для 5-6 классов»

Перед созданием презентации на компьютере определим:

  • назначение презентации, ее тему, примерное количество слайдов

  • как представить информацию наиболее удачным образом

  • содержание слайдов

  • графическое оформление каждого слайда

Критерии оценки презентации

  1. Содержание презентации:

    • раскрытие темы

    • подача материла (обоснованность разделения на слайды)

    • наличие и обоснованность графического оформления (фотографий, схем, рисунков, диаграмм)

    • грамотность изложения

    • наличие интересной дополнительной информации по теме проекта

    • ссылки на источники информации (в т.ч. ресурсы Интернет) Оформление презентации

    • единство дизайна всей презентации

    • обоснованность применяемого дизайна

    • единство стиля включаемых в презентацию рисунков

    • применение собственных (авторских) элементов оформления

    • оптимизация графики

  2. Обоснованное использование эффектов мультимедиа: графики, анимации, видео, звука.

  3. Навигация: наличие оглавления, кнопок перемещения по слайдам или гиперссылок.

  4. Доклад на заданную тему с использованием презентации.

Основные приемы создания и оформления презентации в программе MS PowerPoint

Поставленная задача

Требуемые действия

Создать новую презентацию без помощи мастера и применения шаблона

Запустите Power Point.

В окне диалога Power Point в группе полей выбора Создание презентации выберите Новая презентация.

Выбрать разметку слайда

В окне диалога Создать слайд выберите мышью требуемый вариант разметки.

После выбора Новая презентация окно диалога Разметка слайда появляется автоматически. Если Вы хотите сменить разметку имеющегося слайда, то выполните команду Формат/Разметка слайда или воспользуйтесь пиктограммой, размещенной в панели Форматирование.

Применить шаблон дизайна

В меню Формат выберите команду Оформление слайда или воспользуйтесь пиктограммой, размещенной в панели Форматирование.

Вставить новый слайд

Откройте тот слайд, после которого Вы хотите вставить новый, и выполните команду Вставка/Создать слайд (Ctrl + M) или воспользуйтесь пиктограммой, размещенной в панели Форматирование.

Переместиться между слайдами

Воспользуйтесь бегунком или кнопками вертикальной полосы прокрутки или клавишами Page Down, Page Up.

Перемещая бегунок можно по всплывающей подсказке определить, на каком слайде остановиться.

Активизировать панель Рисование

Выполните команду Вид /Панели инструментов/Рисование

Ввести текст в произвольное место слайда

Выберите на панели Рисование инструмент Надпись и установите текстовый курсор в нужное место или меню Вставка/Надпись.

Отредактировать имеющийся текст

Щелкните по тексту, установите текстовый курсор в нужное место и внесите исправления или добавления.

Удалить текст вместе с рамкой

Щелкните по тексту, затем щелкните непосредственно по рамке и нажмите клавишу Delete.

Изменить шрифт или размер шрифта

Воспользуйтесь командой Формат/Шрифт или раскрывающимся списком шрифтов/размеров панели инструментов

Изменить цвет шрифта

Выполните команду Формат/Шрифт или выберите кнопку Цвет текста панели Форматирование (Рисование).

Выбрать стиль оформления шрифта

Воспользуйтесь командой Формат/Шрифт или кнопками панели инструментов: полужирный, курсив, подчеркнутый, тень.

Выровнять набранный текст относительно рамки

Воспользуйтесь командой Формат/Выравнивание/По левому краю (Ctrl + L); По центру (Ctrl + E); По правому краю (Ctrl + R); По ширине или кнопками панели инструментов Форматирование.

Выбрать цвет и тип линии для рамки, подобрать заливку

Выделите рамку (или установите курсор в текст, введенный в рамку) и выполните команду Формат/… В появившемся диалоговом окне установите цвет заливки, тип линии и ее цвет.

Также можно воспользоваться кнопками панели Рисование:

– заливка; – цвет линии; – тип линии.

Активизировать панель Автофигуры

Выберите команду Вставка/Рисунок/Автофигуры или воспользуйтесь кнопкой панели Рисование

Нарисовать объект

Активизируйте панель Рисование, выберите соответствующий инструмент (линия, овал, прямоугольник и т.д.) и «растяните» фигуру на слайде, протаскивая курсор.

Изменить цвет объекта

Выделите объект и выполните команду Формат/… или воспользуйтесь кнопкой панели Рисование:

– цвет линии.

Настроить тень объекта

Выделите объект и воспользуйтесь кнопкой панели Рисование:

– Стиль тени.

Настроить объем объекта

Выделите объект и воспользуйтесь кнопкой панели Рисование:

– Объем.

Повернуть объект на какой-либо угол

Выделите объект и воспользуйтесь кнопкой панели Рисование

Действия/Повернуть/отразить/Свободное вращение, а затем переместите мышью угол объекта в направлении вращения.

Сгруппировать объекты

Выделите все объекты, подлежащие группировке и выполните команду Группировка/Группировать контекстного меню выделенных объектов.

Художественная надпись

Воспользуйтесь кнопкой панели Рисование:

– Добавить объект WordArt.

Вставить звук

Выберите команду меню Вставка/Фильмы и звук/Звук из коллекции картинок; Звук из файла.

Настроить анимацию

В режиме слайдов щелкните объект, который хотите анимировать.

В меню Показ слайдов выберите команду или соответствующую команду контекстного меню выбранного объекта. Выберите нужные элементы панели Настройка анимации.

Установить масштаб рабочего слайда в среде Power Point

На панели Стандартная среды Power Point установить необходимый масштаб просмотра из раскрывающегося списка

Способ представления документа (т.е. презентации .ppt) в окне приложения Power Point

Документ Power Point может отображаться в окне приложения тремя способами: в виде слайдов, в режиме структуры, в режиме сортировщика слайдов.

Для изменения способа представления достаточно выбрать соответствующую команду в меню Вид или щелкнуть по одной из трех кнопок в левой части горизонтальной полосы прокрутки:

– показ слайдов (с текущего слайда);

– обычный режим;

– режим сортировщика слайдов.

Провести демонстрацию

Выполните команду Вид/Показ слайдов (F5) или воспользуйтесь кнопкой.

Перейти к следующему слайду в процессе демонстрации

Воспользуйтесь щелчком мыши,

клавишами Enter, Пробел;

Page Down, Page Up или клавиши навигации курсора (): переход вперед/назад по галерее слайдов;

Home – переход к самому первому слайду;

End – переход к самому последнему слайду.

Провести демонстрацию, не запуская Power Point

Найдите свой файл, выделите и вызовите контекстное меню нажатием правой кнопки мыши. В контекстном меню выберите команду Показать.

Используя шаблоны также можно быстро и легко создать презентацию, лишь редактируя его содержание.

Поставленная задача

Требуемые действия

Создать презентацию на основе готового шаблона

В меню Файл выберите команду Создать.

В окне диалога Power Point в группе полей выбора Создание с помощью шаблона откройте презентацию с соответствующей темой из группы Общие шаблоны.

Измените заголовок шаблона и предлагаемое содержание в соответствии с Вашими требованиями.

В режиме слайдов измените по желанию цветовую схему, добавьте или измените элементы образца.

Создать собственный шаблон

Подготовьте презентацию, которую Вы хотите в дальнейшем использовать как шаблон.

В меню Файл выберите команду Сохранить как.

Раскройте список Тип файла и выберите Шаблон презентации (*.pot).

Введите имя для нового шаблона и нажмите кнопку Сохранить.

Установить способ перехода слайда

Находясь в режиме слайдов выберите команду Показ слайдов/Смена слайдов.

В списке Применить к выделенным слайдам выберите нужный эффект.

Установить время перехода слайдов

В окне диалога Смена слайдов в группе полей выбора Смена слайда выберите автоматически после и задайте время.

Перед выполнением демонстрации, выберите команду Показ слайдов/Настройка презентации, в группе полей выбора Смена слайдов установите по времени.

Изменить порядок слайдов

Перейти в режим Сортировщика слайдов и переместить мышью слайды, разместив их в требуемом порядке.

Вставить рисунок из файла

Выполните команду Вставка/Рисунок/Из файла или щелкните

на панели Рисование Power Point.

Выберите нужный файл.

Вставить графику из коллекции картинок

Выполните команду Вставка/Рисунок/Картинки или щелкните .

Выберите команду Коллекция картинок.

В открывшемся файлере выберите нужное изображение.

Запомнить в Clipbord: команда Копировать.

Перейти к слайду и Вставить изображение из буфера обмена.

Для использования в нашей презентации электронной таблицы нам понадобится помощь широко известных программ Excel и Word, так как таблицу мы можем создать в другом приложении и вставить ее в свою презентацию.

Свежие статьи
Популярно сейчас
Зачем заказывать выполнение своего задания, если оно уже было выполнено много много раз? Его можно просто купить или даже скачать бесплатно на СтудИзбе. Найдите нужный учебный материал у нас!
Ответы на популярные вопросы
Да! Наши авторы собирают и выкладывают те работы, которые сдаются в Вашем учебном заведении ежегодно и уже проверены преподавателями.
Да! У нас любой человек может выложить любую учебную работу и зарабатывать на её продажах! Но каждый учебный материал публикуется только после тщательной проверки администрацией.
Вернём деньги! А если быть более точными, то автору даётся немного времени на исправление, а если не исправит или выйдет время, то вернём деньги в полном объёме!
Нет! Мы не выполняем работы на заказ, однако Вы можете попросить что-то выложить в наших социальных сетях.
Добавляйте материалы
и зарабатывайте!
Продажи идут автоматически
4125
Авторов
на СтудИзбе
667
Средний доход
с одного платного файла
Обучение Подробнее