48750 (Расчет устройства по комплектующим)

2016-07-30СтудИзба

Описание файла

Документ из архива "Расчет устройства по комплектующим", который расположен в категории "". Всё это находится в предмете "информатика" из 1 семестр, которые можно найти в файловом архиве . Не смотря на прямую связь этого архива с , его также можно найти и в других разделах. Архив можно найти в разделе "курсовые/домашние работы", в предмете "информатика, программирование" в общих файлах.

Онлайн просмотр документа "48750"

Текст из документа "48750"

Тема:

«РАСЧЕТ УСТРОЙСТВА ПО КОМПЛЕКТУЮЩИМ»

Задание на курсовую работу

  1. Общая часть:

  • Из основной таблицы комплектующих выбрать детали, указанные в варианте, оформить их в отдельную таблицу.

  • Добавить в свою таблицу столбцы “Цена продаж”, “Доход”, “Чистая прибыль”, “Срок годности”, “Количество деталей”.

Цена продаж” заполняется с процентной надбавкой на “Цену изготовления” с помощью условия: если “Цена изготовления” детали меньше 10 руб. и она проработает не менее 3 лет с момента изготовления устройства (если дата изготовления устройства не дана в индивидуальном задании, то использовать текущую дату),то надбавка составляет 40%, если “Цена изготовления” больше или равна 10 руб. и меньше или равна 20 руб., то надбавка составляет 30%, если “Цена изготовления” больше 20 руб. и деталь проработает хотя бы 2 года с момента изготовления устройства, то надбавка составляет 20%.

Доход” считается как произведение “Цены продаж” и “Количества деталей”.

Количество деталей” автоматически переводится из варианта задания.

Чистая прибыль” считается как разность “Дохода” и произведения “Цены изготовления” и “Количества деталей”.

Срок годности” должен показывать дату, до которой проработает данная деталь, учитывая “Срок изготовления” и “Срок хранения” детали.

  1. Индивидуальная часть:

ВАРИАНТ №5

Рассчитать устройство, приносящее минимальную чистую прибыль и срок его эксплуатации. Построить диаграмму, показывающую значение чистой прибыли, которую приносит каждая комплектующая в этом устройстве.

Вариант

Комплектующие

Количество

К144УД1

1

МЛТ- 0,5 20 кОм

1

К53-1 500 мкФ*25 В

1

КМ - 6 470Ф

1

Д223

4

МЛТ- 0,125 390 кОм

4

МЛТ- 0,5 150 Ом

2

КТ4-27 15 мкФ

2

КТ 315В

2

КТ209

2

Содержание

Задание на курсовую работу

Содержание

Введение

1. Функции

1.1 Функция «ЕСЛИ»

1.2 Функция «СУММ»

1.3 Функция «ПРОИЗВЕД»

1.4 Функция «И»

1.5 Функция «ИЛИ»

1.6 Функция «ДАТА»

1.7 Функция «ГОД»

1.8 Функция «ДЕНЬ»

1.9 Функция «МЕСЯЦ»

1.10 Функция «МИН»

1.11 Функция «ОСТАТ»

1.12 Функция «ПРОСМОТР»

2. Мастер свободных таблиц и диаграмм

2.1 Сводные таблицы

2.2 Параметры диаграмм

3. Таблица с диаграммой

Заключение

Список литературы

Введение

С помощью Microsoft Excel можно профессионально решать сложнейшие задачи, главное достоинство этой программы, с точки зрения бухгалтера, заключается в том, что она позволяет легко и быстро выполнять простую, рутинную работу. Бухгалтеру и аудитору, прежде всего, могут быть интересны следующие возможности Excel:

"Табличный редактор" — электронный вариант журнала-ордера, "пустографки", ведомости — привычная для бухгалтера форма представления информации: Любые операции с цифрами легко автоматизировать: Легко генерируются отчёты различных видов и форматов; Удобно работать со "сценариями" (что будет, если...):

Программа Microsoft Excel совместима со специальными бухгалтерскими программами и с текстовыми редакторами и может обмениваться с ними данными; Возможно быстрое извлечение необходимой информации по заданному критерию из группы упорядоченных определённым образом данных или других файлов; Легко сортируются любые данные — даты, текст, цифры; Автоматизирован подсчёт промежуточных итогов; Легко править информацию, добавлять или удалять строки и столбцы, копировать данные в другие области; Развиты возможности проверки ошибок;

Информация может быть защищена от несанкционированного доступа.

Разделы книги, ориентированные на выполнение практических задач, помогают бухгалтеру и аудитору шаг за шагом осваивать и использовать возможности программы.

1.Функции

1.1 Функция «ЕСЛИ»

Возвращает одно значение, если заданное условие при вычислении дает значение ИСТИНА, и другое значение, если ЛОЖЬ. Функция ЕСЛИ используется при проверке условий для значений и формул.

Синтаксис

ЕСЛИ (лог_выражение; значение_если_истина; значение_если_ложь)

Лог_выражение — это любое значение или выражение, принимающее значения ИСТИНА или ЛОЖЬ. Например, A10=100 — это логическое выражение; если значение в ячейке A10 равно 100, то выражение принимает значение ИСТИНА. В противном случае — ЛОЖЬ. Этот аргумент может быть использован в любом Значение_если_истина — это значение, которое возвращается, если лог_выражение равно ИСТИНА. Например, если этот аргумент — строка «В пределах бюджета» и лог_выражение равно ИСТИНА, тогда функция ЕСЛИ отобразит текст «В пределах бюджета». Если лог_выражение равно ИСТИНА, а значение_если_истина пусто, то возвращается значение 0. Чтобы отобразить слово ИСТИНА, необходимо использовать логическое значение ИСТИНА для этого аргумента. Значение_если_истина может быть формулой. Значение_если_ложь — это значение, которое возвращается, если лог_выражение равно ЛОЖЬ. Например, если этот аргумент — строка «Превышение бюджета» и лог_выражение равно ЛОЖЬ, то функция ЕСЛИ отобразит текст «Превышение бюджета». Если лог_выражение равно ЛОЖЬ, а значение_если_ложь опущено (то есть после значение_если_истина нет точки с запятой), то возвращается логическое значение ЛОЖЬ. Если лог_выражение равно ЛОЖЬ, а значение_если_ложь пусто (то есть после значение_если_истина стоит точка с запятой с последующей закрывающей скобкой), то возвращается значение 0. Значение_если_ложь может быть формулой.

Заметки

До 7 функций ЕСЛИ могут быть вложены друг в друга в качестве значений аргументов значение_если_истина и значение_если_ложь для конструирования более сложных проверок. См. последний из приведенных ниже примеров.

Когда значения аргументов значение_если_истина и значение_если_ложь вычислены, функция ЕСЛИ возвращает полученное значение.

Если один из аргументов функции ЕСЛИ является массивом, при выполнении функции ЕСЛИ вычисляются все элементы массива.

Microsoft Excel предлагает дополнительные функции, которые можно применять для анализа данных с использованием условий. Например, для вычисления числа появлений текстовой строки или числа в диапазоне ячеек используйте функцию СЧЁТЕСЛИ. Для вычисления суммы значений, попадающих в интервал, заданный текстовой строкой или числами, используйте функцию СУММАЕСЛИ. Вычисление значений с использованием условия

Пример 1

Чтобы этот пример проще было понять, скопируйте его на пустой лист.

Инструкции.

Создайте пустую книгу или лист.

Выделите пример в разделе справки. Не выделяйте заголовок строки или столбца. Выделение примера в справке.

Нажмите сочетание клавиш CTRL+C

На листе выделите ячейку A1 и нажмите сочетание клавиш CTRL+V.

Чтобы переключиться между просмотром результатов и просмотром формул, возвращающих эти результаты, нажмите сочетание клавиш CTRL+` (апостроф) или в меню Сервис укажите на пункт Зависимости формул и выберите режим Режим проверки формул.

А

Данные

50

Формула

Описание (результат)

1

=ЕСЛИ(A2<=100;"Внутри бюджета";"Вне бюджета")

Если приведенное выше число меньше либо равно числу 100, формула отображает строку «В пределах бюджета». В противном случае — строку «Превышение бюджета» (В пределах бюджета)

2

=ЕСЛИ(A2=100;СУММ(B5:B15);"")

Если число равно 100, вычисляется сумма в диапазоне B5:B15. В противном случае возвращается пустой текст ("")

Пример 2

Чтобы этот пример проще было понять, скопируйте его на пустой лист.

Инструкции.

Создайте пустую книгу или лист.

Выделите пример в разделе справки. Не выделяйте заголовок строки или столбца.

Выделение примера в справке.

Нажмите сочетание клавиш CTRL+C

На листе выделите ячейку A1 и нажмите сочетание клавиш CTRL+V.

Чтобы переключиться между просмотром результатов и просмотром формул, возвращающих эти результаты, нажмите сочетание клавиш CTRL+` (апостроф) или в меню Сервис укажите на пункт Зависимости формул и выберите режим Режим проверки формул

А

1

Балл

2

45

3

90

4

78

Формула

Описание (результат)

5

=ЕСЛИ(A2>89;"A";ЕСЛИ(A2>79;"B"; ЕСЛИ(A2>69;"C";ЕСЛИ(A2>59;"D";"F"))))

Назначает буквенную категорию первому баллу (F)

6

=ЕСЛИ(A3>89;"A";ЕСЛИ(A3>79;"B"; ЕСЛИ(A3>69;"C";ЕСЛИ(A3>59;"D";"F"))))

Назначает буквенную категорию второму баллу (A)

7

=ЕСЛИ(A4>89;"A";ЕСЛИ(A4>79;"B"; ЕСЛИ(A4>69;"C";ЕСЛИ(A4>59;"D";"F"))))

Назначает буквенную категорию третьему баллу (C)

В предыдущем примере второе предложение ЕСЛИ является в то же время аргументом значение_если_ложь для первого предложения ЕСЛИ. Аналогично, третье предложение ЕСЛИ является аргументом значение_если_ложь для второго предложения ЕСЛИ. Например, если первое лог_выражение (Среднее>89) имеет значение ИСТИНА, то возвращается значение "A". Если первое лог_выражение имеет значение ЛОЖЬ, то вычисляется второе предложение ЕСЛИ и так далее.

Буквенные категории назначаются числам, используя следующую таблицу.

Если балл равен

Категория

Больше 89

А

От 80 до 89

B

От 70 до 79

C

От 60 до 69

D

Меньше 60

F

1.2 Функция «СУММ»

Суммирует все числа в интервале ячеек.

Синтаксис

СУММ(число1;число2; ...)

Число1, число2,... — от 1 до 30 аргументов, для которых требуется определить итог или сумму.

Заметки

Учитываются числа, логические значения и текстовые представления чисел, которые непосредственно введены в список аргументов. См. ниже первый и второй примеры.

Если аргумент является массивом или ссылкой, то только числа учитываются в массиве или ссылке. Пустые ячейки, логические значения, тексты и значения ошибок в массиве или ссылке игнорируются. См. ниже третий пример.

Аргументы, которые являются значениями ошибки или текстами, не преобразуемыми в числа, вызывают значения ошибок.

Пример

Чтобы этот пример проще было понять, скопируйте его на пустой лист.

Инструкции.

Создайте пустую книгу или лист.

Выделите пример в разделе справки. Не выделяйте заголовок строки или столбца.

Выделение примера в справке.

Нажмите сочетание клавиш CTRL+C

На листе выделите ячейку A1 и нажмите сочетание клавиш CTRL+V.

Чтобы переключиться между просмотром результатов и просмотром формул, возвращающих эти результаты, нажмите сочетание клавиш CTRL+` (апостроф) или в меню Сервис укажите на пункт Зависимости формул и выберите режим Режим проверки формул.

А

1

Данные

2

-5

3

15

4

30

5

5

6

ИСТИНА

Формула

Описание (результат)

7

=СУММ(3; 2)

Суммирует 3 и 2 (5)

8

=СУММ("5"; 15; ИСТИНА)

Суммирует 5, 15 и 1, так как текстовые значения преобразуются в числа, а логическое значение ИСТИНА преобразуется в число 1 (21)

9

=СУММ(A2:A4)

Суммирует три первых числа в приведенном столбце (40)

10

=СУММ(A2:A4; 15)

Суммирует три первых числа в приведенном столбце и добавляет 15 (55)

11

=СУММ(A5;A6; 2)

Суммирует значения в двух последних приведенных строках и добавляет 2. Так как нечисловые значения в ссылках не преобразуются, значения в столбце игнорируются (2)

1.3 Функция «ПРОИЗВЕД»

Перемножает числа, заданные в качестве аргументов и возвращает их произведение.

Синтаксис

ПРОИЗВЕД(число1;число2; ...)

Число1, число2,... — от 1 до 30 перемножаемых чисел.

Свежие статьи
Популярно сейчас
А знаете ли Вы, что из года в год задания практически не меняются? Математика, преподаваемая в учебных заведениях, никак не менялась минимум 30 лет. Найдите нужный учебный материал на СтудИзбе!
Ответы на популярные вопросы
Да! Наши авторы собирают и выкладывают те работы, которые сдаются в Вашем учебном заведении ежегодно и уже проверены преподавателями.
Да! У нас любой человек может выложить любую учебную работу и зарабатывать на её продажах! Но каждый учебный материал публикуется только после тщательной проверки администрацией.
Вернём деньги! А если быть более точными, то автору даётся немного времени на исправление, а если не исправит или выйдет время, то вернём деньги в полном объёме!
Нет! Мы не выполняем работы на заказ, однако Вы можете попросить что-то выложить в наших социальных сетях.
Добавляйте материалы
и зарабатывайте!
Продажи идут автоматически
4144
Авторов
на СтудИзбе
666
Средний доход
с одного платного файла
Обучение Подробнее