48451 (Работа с Microsoft Оffice. MS Word, MS Excel), страница 5

2016-07-30СтудИзба

Описание файла

Документ из архива "Работа с Microsoft Оffice. MS Word, MS Excel", который расположен в категории "". Всё это находится в предмете "информатика" из 1 семестр, которые можно найти в файловом архиве . Не смотря на прямую связь этого архива с , его также можно найти и в других разделах. Архив можно найти в разделе "курсовые/домашние работы", в предмете "информатика, программирование" в общих файлах.

Онлайн просмотр документа "48451"

Текст 5 страницы из документа "48451"

2. Розрахунок середньої ціни загального зошита різних виробників

Розрахунки приведені у Базі даних на листу "Розрахунки2" та мають вигляд представлений на Рис. 7:

Код Виробника

Виробник

Середня ціна зошитів з кількістю аркушів

Середня ціна

48

60

80

96

1

Uni Pap

1,79 грн.

2,18 грн.

3,16 грн.

3,18 грн.

2,50 грн.

2

Top - 2000

1,79 грн.

2,21 грн.

3,01 грн.

3,18 грн.

2,52 грн.

3

SCP a.s

1,52 грн.

2,18 грн.

3,24 грн.

-

2,47 грн.

4

"Понінківський" БК

1,32 грн.

-

-

-

1,32 грн.

5

"Бріск"

-

1,68 грн.

-

2,76 грн.

2,22 грн.

6

"Восход" МПО

-

2,20 грн.

-

-

2,20 грн.

7

Globus Cor.

-

-

2,64 грн.

3,20 грн.

2,92 грн.

8

Z@Z

-

2,28 грн.

-

-

2,28 грн.

Рис. 7. Вид листа "Розрахунки2"

На рис. 8 представлене вигляд листа "Розрахунки2" у режимі формул.

Код Виробника

Виробник

Середня ціна зошитів з кількістю аркушів

Середня ціна

48

60

80

96

1

Uni Pap

=ДСРЗНАЧ(База!$C:$F;База!$F$1;Допоміж!A3:B4)

=ДСРЗНАЧ(База!$C:$F;База!$F$1;Допоміж!A6:B7)

=ДСРЗНАЧ(База!$C:$F;База!$F$1;Допоміж!A9:B10)

=ДСРЗНАЧ(База!$C:$F;База!$F$1;Допоміж!D12:E13)

=СУММЕСЛИ(База!$C:$C;A6;База!$F:$F)/СЧЁТЕСЛИ(База!$C:$C;A6)

2

Top - 2000

=ДСРЗНАЧ(База!$C:$F;База!$F$1;Допоміж!C3:D4)

=ДСРЗНАЧ(База!$C:$F;База!$F$1;Допоміж!C6:D7)

=ДСРЗНАЧ(База!$C:$F;База!$F$1;Допоміж!C9:D10)

=ДСРЗНАЧ(База!$C:$F;База!$F$1;Допоміж!C12:D13)

=СУММЕСЛИ(База!$C:$C;A7;База!$F:$F)/СЧЁТЕСЛИ(База!$C:$C;A7)

3

SCP a.s

=ДСРЗНАЧ(База!$C:$F;База!$F$1;Допоміж!E3:F4)

=ДСРЗНАЧ(База!$C:$F;База!$F$1;Допоміж!E6:F7)

=ДСРЗНАЧ(База!$C:$F;База!$F$1;Допоміж!E9:F10)

-

=СУММЕСЛИ(База!$C:$C;A8;База!$F:$F)/СЧЁТЕСЛИ(База!$C:$C;A8)

4

"Понінківський" БК

=ДСРЗНАЧ(База!$C:$F;База!$F$1;Допоміж!G3:H4)

-

-

-

=СУММЕСЛИ(База!$C:$C;A9;База!$F:$F)/СЧЁТЕСЛИ(База!$C:$C;A9)

5

"Бріск"

-

=ДСРЗНАЧ(База!$C:$F;База!$F$1;Допоміж!I6:J7)

-

=ДСРЗНАЧ(База!$C:$F;База!$F$1;Допоміж!I12:J13)

=СУММЕСЛИ(База!$C:$C;A10;База!$F:$F)/СЧЁТЕСЛИ(База!$C:$C;A10)

6

"Восход" МПО

-

=ДСРЗНАЧ(База!$C:$F;База!$F$1;Допоміж!K6:L7)

-

-

=СУММЕСЛИ(База!$C:$C;A11;База!$F:$F)/СЧЁТЕСЛИ(База!$C:$C;A11)

7

Globus Cor.

-

-

=ДСРЗНАЧ(База!$C:$F;База!$F$1;Допоміж!M9:N10)

=ДСРЗНАЧ(База!$C:$F;База!$F$1;Допоміж!M12:N13)

=СУММЕСЛИ(База!$C:$C;A12;База!$F:$F)/СЧЁТЕСЛИ(База!$C:$C;A12)

8

Z@Z

-

=ДСРЗНАЧ(База!$C:$F;База!$F$1;Допоміж!O6:P7)

-

-

=СУММЕСЛИ(База!$C:$C;A13;База!$F:$F)/СЧЁТЕСЛИ(База!$C:$C;A13)

Рис. 8. Вид листа "Розрахунки2" у режимі формул.

3. Розрахунок кількості одиниць асортименту у різних продавців

Розрахунки приведені у Базі даних на листу "Розрахунки3" та мають вигляд представлений на Рис. 9:

Код Магазину

Назва предприємства

Кількость одіниць асортименту

1

Карандаш

8

2

Фор-Т

6

3

Пилот

16

4

СП "Мир", Экспоцентр

11

5

ООО "Penline"

10

Рис. 9. Вид листа "Розрахунки3"

За цими розрахунками побудована діаграма рис. 10, яка розташована на тому ж листі Бази даних.

Р ис. 10. Діаграма розподілу кількості одиниць асортименту у різних продавців

На рис. 11 представлене вигляд листа "Розрахунки3" у режимі формул.

Код Магазину

Назва предприємства

Кількость одіниць асортименту

1

Карандаш

=СЧЁТЕСЛИ(База!$B:$B;A3)

2

Фор-Т

=СЧЁТЕСЛИ(База!$B:$B;A4)

3

Пилот

=СЧЁТЕСЛИ(База!$B:$B;A5)

4

СП "Мир", Экспоцентр

=СЧЁТЕСЛИ(База!$B:$B;A6)

5

ООО "Penline"

=СЧЁТЕСЛИ(База!$B:$B;A7)

Рис. 11. Вид листа "Розрахунки3" у режимі формул.



Висновки

Дані, що приведені у розрахункових таблицях Бази даних, (рис. 5, 7, 9) і діаграма на рис 10 дозволяють зробити такі висновки:

  1. Середня ціна загального зошита станове 2,47 грн.

  2. Серед асортименту загальних зошитів мають перевагу зошити, які мають 60 аркушів.

  3. Максимальна ціна складає 4,20 грн. на зошит 60 аркушів виробника Uni Pap (Польща) в магазині СП "Мир", Экспоцентр, вул. Дзержинского, Будинок книги.

  4. Мінімальну ціну 1,32 грн. має зошит 48 аркушів, виробник "Понінківський" БК (Україна) в магазині "Пилот", пр. К.Маркса, 29/31.

  5. За проведеними спостереженнями мають перевагу зошити, які вироблені за кордоном України, на сам перед у Польщі.

  6. Найбільший асортимент зошитів в магазині "Пилот", пр. К.Маркса, 29/31.



Список літератури

  1. Блатнер П., Ульрих Л., Кук К. Использование Excel 2000. Специальное издание. -М., К., СПб. 2000.

  2. Карпов Б. Microsoft Office 2000 Справочник. - СПб.: Питер, 2000.

  3. Ахметов К., Борзенко А. Современный персональный компьютер. - М.: Компьютер-пресс, 1995.

  4. Левин А. Самоучитель работы на компьютере. - М.: Нолидж, 1999.

  5. Ботт Эд. Использование Microsoft Office 97. - К.: Диалектика, 1997.

  6. Визе Макс, Word для Windows. - М.: Биком, 1998.

  7. ДоджМ., Кината К., Стинсон К. Эффективная работа с Excel 7.0 для Windows - СПб.: Питер, 1996.

  8. Фигурнов В.Э. IBM PC для пользователей. – Изд. 7-е. – М.: ИНФРА, 1997.

  9. Колесников А. Windows 98: русифицированная версия – К.: BHV, 2000.

  10. Новиков Ф.А., Яценко А. Microsoft Office в целом–СПб.: БХВ-Санкт-Петербург, 2000.

  11. Стоцкий Ю. Office 2000: самоучитель–СПб.: Питер, 2000.

  12. Электронный офис. В 2-х тт./ Каратыгин С. и др. – М.: Нолидж, 1999.

  13. Йорг Шиб. Windows: сотни полезных советов. - М.: Бином, 1996.

  14. Курицкий Б.Я. Поиск оптимальных решений средствами Excel 7.0. - СПб.: Питер, 1997.

  15. Мартик Альтхауз Михаэль Орлет, Excel 7.0. - М.: Биком, 1998.

  16. Николь Н., Альбрехт Р. Электронные таблицы Excel 7.0. -М.: ЭКОМ., 1998.

  17. Николь Н., Альбрехт Р. Электронные таблицы Excel 7.0 для квалифицированных пользователей. -М.: ЭКОМ., 1998.

  18. Пасько В.П. Word 7.0 для Windows – К.: BHV, 1998.

  19. Пробитюк А. Excel 7.0 для Windows в бюро. -К., BHV, 1997.

  20. Руденко В.Д., Макарчук О.М., Патланжоглу М.О. Практичный курс інформатики. - К.: Фенікс, 1997.

  21. Стинсон К. Эффективная работа в Windows 98. - СПб.: Питер, 1998.

  22. Шаффмайстер У., Пасько В. Word 7.0 для Windows в бюро. -К., BHV, 1998.

Магазин

Виробник

Тип

Кількість аркушів

Ціна, грн

1

1

1

Picture

60

2

2

1

1

Safari

60

2

3

1

1

Gwiazdy Filmy

60

2

4

1

1

48

2

5

1

1

World Star

96

3

6

1

2

Sun Patrol

96

3

7

1

2

Neon

48

2

8

1

2

Beverly Hills

60

2

9

2

2

Beverly Hills

60

2

10

2

2

Neon

48

2

11

2

2

Sun Patrol

96

3

12

2

2

Beverly Hills

80

3

13

2

1

Picture

48

2

14

2

1

Picture

96

3

15

3

3

48

2

16

3

3

60

2

17

3

3

80

2

18

3

8

60

2

19

3

1

Picture

48

2

20

3

1

Safari

60

2

21

3

1

New York

80

3

22

3

1

World Star

96

3

23

3

2

48

2

24

3

2

60

2

25

3

2

80

3

26

3

2

96

3

27

3

6

60

2

28

3

4

48

1

29

3

5

60

2

30

3

5

96

3

31

4

1

New York

80

4

32

4

1

Picture

48

2

33

4

1

Safari

60

3

34

4

1

World Star

96

4

35

4

2

Neon

96

4

36

4

2

Beverly Hills

80

4

37

4

2

Beverly Hills

60

3

38

4

2

Neon

48

2

39

4

6

60

3

40

4

3

60

3

41

4

3

80

4

42

5

7

Wild life

80

3

43

5

2

Sun Patrol

96

3

44

5

2

Neon

48

2

45

5

2

Beverly Hills

80

3

46

5

2

Beverly Hills

60

2

47

5

1

Safari

60

2

48

5

1

New York

80

3

49

5

1

World Star

96

3

50

5

1

Picture

48

2

51

5

7

Wild life

96

3

Свежие статьи
Популярно сейчас
Зачем заказывать выполнение своего задания, если оно уже было выполнено много много раз? Его можно просто купить или даже скачать бесплатно на СтудИзбе. Найдите нужный учебный материал у нас!
Ответы на популярные вопросы
Да! Наши авторы собирают и выкладывают те работы, которые сдаются в Вашем учебном заведении ежегодно и уже проверены преподавателями.
Да! У нас любой человек может выложить любую учебную работу и зарабатывать на её продажах! Но каждый учебный материал публикуется только после тщательной проверки администрацией.
Вернём деньги! А если быть более точными, то автору даётся немного времени на исправление, а если не исправит или выйдет время, то вернём деньги в полном объёме!
Нет! Мы не выполняем работы на заказ, однако Вы можете попросить что-то выложить в наших социальных сетях.
Добавляйте материалы
и зарабатывайте!
Продажи идут автоматически
4144
Авторов
на СтудИзбе
666
Средний доход
с одного платного файла
Обучение Подробнее