48451 (Работа с Microsoft Оffice. MS Word, MS Excel)

2016-07-30СтудИзба

Описание файла

Документ из архива "Работа с Microsoft Оffice. MS Word, MS Excel", который расположен в категории "". Всё это находится в предмете "информатика" из 1 семестр, которые можно найти в файловом архиве . Не смотря на прямую связь этого архива с , его также можно найти и в других разделах. Архив можно найти в разделе "курсовые/домашние работы", в предмете "информатика, программирование" в общих файлах.

Онлайн просмотр документа "48451"

Текст из документа "48451"

http://monax.ru/order/ - рефераты на заказ (более 1000 авторов в 260 городах СНГ).

КУРСОВАЯ РАБОТА

ПО ДИСЦИПЛИНЕ

«ИНФОРМАТИКА И ВЫЧИСЛИТЕЛЬНАЯ ТЕХНИКА»

НА ТЕМУ:

«РАБОТА С MICROSOFT OFFICE. MS WORD, MS EXEL.

Зміст

Вступ 3

1. Конфігурування і настройка MS Word 4

1. Режими перегляду документів 4

1. Перехід у повноекранний режим 5

2. Зміна параметрів перегляду 6

3. Перегляд двох частин документа одночасно 7

4. Масштаб документа 7

5. Елементи рядка стану 7

6. Зміна використовуваних за замовчуванням одиниць виміру 8

2. Настроювання панелей інструментів і меню 9

1. Панелі інструментів 9

2. Створення панелі інструментів 9

3. Переміщення копіювання команди меню 9

4. Переміщення копіювання кнопки панелі інструментів 10

5. Додавання нового меню на панель інструментів 10

6. Додавання убудованого меню на панель інструментів 10

7. Додавання кнопки на панель інструментів 11

8. Додавання команд інших елементів у меню 11

9. Настроювання контекстного меню 11

10. Відображення сполучень клавіш у підказках 12

11. Видалення меню з панелі інструментів 12

12. Видалення кнопки з панелі інструментів 12

13. Видалення команди з меню 13

14. Перейменування меню 13

3. Настроювання клавіатури 13

1. Призначення сполучення клавіш чи команді іншому елементу 13

2. Видалення сполучення клавіш, призначеного чи команді іншому елементу 14

3. Відновлення стандартного призначення сполучень клавіш 14

4. Використання надбудов. 14

1. Завантаження загального шаблона чи програми-надбудови в Word 14

2. Вивантаження загального шаблона чи програми-надбудови з Word 15

5. Робота з полями 15

1. Вставка полів 15

2. Відновлення полів 16

3. Відображення кодів полів 16

4. Створення списку елементів, що розкривається, автотекста 16

5. Одночасне відновлення однакового тексту в різних місцях документа 17

6. Форматування значень полів 17

7. Заборона відновлення полів 18

2 Практична частина 19

1. Постановка задачі та її формалізація 19

1. Загальна характеристика предметної області 19

2. Проектна частина 19

1. Технологічний процес збору й опрацювання інформації 19

2. Вхідні дані 21

3. База даних 21

3. Інструментальні засоби MS Excel використовувані для рішення задачі 23

1. Розрахунок середньої ціни товарної одиниці та розкид цін 25

2. Розрахунок середньої ціни загального зошита різних виробників 26

3. Розрахунок кількості одиниць асортименту у різних продавців 27

Висновки 28

Список літератури 29

ДОДАТОК А………………………………………………………………………………………30

Вступ

MS Word – одна з перших загальнодоступних програм, що дозволяє виконувати багато операцій верстки, має такі ж властивості як професійні видавничі системи, дозволяє готувати повноцінні оригінали-макети для наступного тиражування в друкарні. Це унікальна колекція оригінальних технологічних рішень, що перетворюють нудотну і кропітку роботу з обробки тексту іноді в захоплююче, а іноді навіть у заспокійливе заняття. Серед таких рішень – система готових шаблонів і стилів оформлення, витончені прийоми створення і модифікації таблиць, функції автотекста й автокорекції, форматна кисть, користувальницькі панелі інструментів і багато інших.

В теоретичної частині курсової роботи розглядається питання: "Конфігурування пакету MS Word. Розглянуті питання дозволяють працювати з MS Word більш професійно і швидко.

MS Excel – це програма, яка дозволяє представляти інформацію у вигляді таблиць, зручно її розташовувати, проводити аналіз даних, вести і будувати бази даних, обробляти дані і завдяки багатої кількості вмонтованих функцій проводити більшість з існуючих розрахунків.

В практичної частині роботи побудована база даних, яка містить інформацію про ринок загальних зошитів у м. Дніпропетровську. До розгляду за загальний зошит взяти зошити з кількістю 48, 60, 80, 96 аркушів. При розгляді асортименту також враховувалась така риса, як обгортка зошиту. Тому, що при покупці зовнішній вигляд зошита теж грає роль. В роботі проведено розрахунки засобами MS Excel, та розраховано: середня ціна та розкид цін для зошитів за кількістю аркушів і в цілому, середня ціна загального зошита для кожного виробника, кількість одиниць асортименту у різних продавців.

Курсова робота складається з теоретичної частини "Конфігурування і настройка MS Word", практичної частини, висновків і списку літератури. Теоретична частина містить в собі п'ять підрозділів. Практична частина – три.

В курсовій роботі приведено одна таблиця і чотирнадцять рисунків. Список літератури містить 22 джерела. В Додатку А приведено повний зміст бази даних.



1. Конфігурування і настройка MS Word

1. Режими перегляду документів

За замовчуванням у Word використовується звичайний режим перегляду, однаково зручний для введення, виправлення і форматування тексту. У звичайному режимі форматування тексту і розмітка сторінки зображується в спрощеному виді, що дає можливість швидко і правильно вводити і правити текст.

Щоб з будь-якого режиму перегляду перейти в звичайний режим, виберете команду Обычний у меню Вид.

Режим електронного документа – це така функція редактора Word , що змінює розмітку сторінки, спрощуючи процес читання документа. Наприклад, текст зображується символами великого розміру, довжина рядків установлюється рівної розміру вікна. Вид тексту в цьому режимі не відповідає тому, як він буде виглядати в надрукованому виді. За замовчуванням у режимі електронного документа автоматично відкривається область перемінного розміру – так називана схема документа, – у який зображується структура документа. Використовуючи схему документа для швидкого переміщення по документі і визначення власного положення в ньому.

Щоб перейти в режим електронного документа, виберіть команду Електронний документ у меню Вид.

У режимі розмітки можна побачити дійсне розташування об'єктів документа на надрукованій сторінці. Цей режим зручний для зміни колонтитулів і полів, а також роботи з колонками, малюнками і рамками.

Щоб перейти в режим розмітки, виберіть команду Розметка сторінки в меню Вид.

У режимі попереднього перегляду документ зображується на екрані у виді сторінок зменшеного розміру. у цьому режимі можна перевірити розмітку документа і внести зміна у форматування до висновку документа на печатку.

Щоб перейти в режим попереднього перегляду, натисніть кнопку Попередній перегляд на стандартній панелі інструментів (рис. 2.).

Режим структури дозволяє працювати зі структурою документа, копіювати і реорганізовувати текст, переміщаючи заголовки. у режимі структури документ можна згорнути, щоб на екрані зображувалися тільки основні заголовки, чи розгорнути, щоб побачити весь текст документа.

Щоб перейти в режим розмітки, виберіть команду Структура в меню Вид.

Режим головного документа призначений для роботи з довгими документами, наприклад, з чи книгами звітами, що складаються з декількох частин, розділеними на кілька невеликих документів, так званих "вкладених документів". Працюючи з головним документом, можна вносити зміни, наприклад, зібрати чи зміст створити перехресні посилання, не відкриваючи вкладених документів.

Щоб перейти в режим розмітки, виберіть команду Головний документ у меню Вид.

1. Перехід у повноекранний режим

Щоб вивести на екран можливо велику частину документа, можна переключитися в повноекраний режим. У цьому режимі на екран не виводяться відволікаючі увагу елементи екрана, такі як панелі інструментів і смуги прокручування.

У меню Вид виберіть команду У весь екран.

Щоб скористатися командами меню в повноекранному режимі, помістите покажчик у верхню частину вікна документа, і рядок меню відкриється. На вкладці Вид (меню Сервіс, команда Параметри) можна задати параметри, що будуть визначати, які елементи керування повинні залишатися на екрані в повноекранному режимі.

Щоб скасувати повноекранному режим і повернутися до попереднього режиму, виберіть команду Повернути звичайний режим на панелі інструментів У весь чи екран натисніть клавішу ESC.

2. Зміна параметрів перегляду

Щоб задати спосіб зображення документа у вікні Word, виберіть параметри на вкладці Вид (меню Сервіс, команда Параметри). Окремі елементи документа (наприклад, малюнки, анімація тексту і коди полів) чи екрана (наприклад, смуги прокручування) можуть чи зображуватися чи не зображуватися на екрані.

Набір параметрів на вкладці Вид залежить від поточного режиму перегляду. Наприклад, у режимах розмітки й електронного документа можна збільшити швидкість прокручування документа, замінивши малюнки порожніми рамками.

Збільшення швидкості прокручування за рахунок приховання малюнків.

У режимі розмітки виберіть команду Параметри в меню Сервіс, а потім — вкладку Вид.

Щоб сховати імпортовані малюнки, уставлені між рядками — прямо в текст у місці вставки — установите прапорець Порожні рамки малюнків. Замість малюнків Word виведе на екран порожні рамки.

Щоб сховати імпортовані малюнки, що плавають, зніміть прапорець Виділення кольором — в графічному шарі, щоб розташувати їхній точно на сторінці перед чи за текстом іншими об'єктами — а також для того, щоб сховати об'єкти, створені за допомогою графічних редакторів, наприклад автофигури.

За замовчуванням Word вставляє імпортовані малюнки, що плавають. Щоб малюнок, що плаває, став вбудованим малюнком, необхідно виділити його, а потім вибрати команду Малюнок (меню Формат). Зніміть прапорець Поверх тексту на вкладці Положення.

Відображення анімації тексту.

У меню Сервіс виберіть команду Параметри, а потім — вкладку Вид.

Установите зніміть прапорець Анімація тексту.

Відображення символів, що недрукуються

При перегляді редагуванні документа на екран можна вивести символи ѕ наприклад, символи табуляції, пробіли і символи абзаців, ѕ не зображувані при печатці. (Наприклад, для позначення табуляції використовуються стрілки, а для пробілів — крапки.) Це дає можливість побачити, наприклад, зайві пробіли, уставлені між словами, пробіли, уставлені замість табуляції, і т.п.

У меню Сервіс виберіть команду Параметри, а потім — вкладку Вид.

У групі символи, Що Недрукуються, установите прапорці, що відповідають елементам, що повинні відображатися на екрані.

Щоб на екрані зображувалися всі символи, що недрукуються, установите прапорець Усі. У цьому випадку інші прапорці можна не встановлювати. Прапорець Усі можна знімати і встановлювати, натискаючи кнопку символи, Що Недрукуються.

Відображення імен стилів у вікні документа

Перейдіть у звичайний режим.

Виберіть команду Параметри в меню Сервіс, а потім — вкладку Вид.

Уведіть позитивний десятковий дріб у поле Ширина смуги стилів у групі Вікно, наприклад 3.0 див. Імена стилів будуть відображатися ліворуч від кожного абзацу.

Цей параметр доступний тільки в звичайному режимі.

Установка мінімального розміру для тексту, відображуваного в режимі електронного документа.

У режимі електронного документа можна установити мінімальний розмір шрифту, щоб документ завжди уміщався на екрані.

Перейдіть у режим електронного документа.

У меню Сервіс виберіть команду Параметри, а потім — вкладку Вид.

У поле Збільшити шрифти розміром менш уведіть значення мінімального розміру шрифту.

3. Перегляд двох частин документа одночасно

Помістите покажчик на вішку розбивки у верхній частині вертикальної смуги прокручування (рис. 3.).

Коли покажчик прийме вид , перетягнете лінію розбивки на потрібне місце.

Щоб повернутися до одного вікна, клацніть двічі лінію розбивки.

Щоб переміщати чи копіювати частини довгого документа, розбийте вікно на дві частини. В одній області знайдіть текст чи малюнки, які потрібно скопіювати чи перемістити, а в іншій області — місце призначення цього тексту чи малюнків, а потім виділите їх і перетягнете через лінію розбивки.

Свежие статьи
Популярно сейчас
А знаете ли Вы, что из года в год задания практически не меняются? Математика, преподаваемая в учебных заведениях, никак не менялась минимум 30 лет. Найдите нужный учебный материал на СтудИзбе!
Ответы на популярные вопросы
Да! Наши авторы собирают и выкладывают те работы, которые сдаются в Вашем учебном заведении ежегодно и уже проверены преподавателями.
Да! У нас любой человек может выложить любую учебную работу и зарабатывать на её продажах! Но каждый учебный материал публикуется только после тщательной проверки администрацией.
Вернём деньги! А если быть более точными, то автору даётся немного времени на исправление, а если не исправит или выйдет время, то вернём деньги в полном объёме!
Нет! Мы не выполняем работы на заказ, однако Вы можете попросить что-то выложить в наших социальных сетях.
Добавляйте материалы
и зарабатывайте!
Продажи идут автоматически
4125
Авторов
на СтудИзбе
667
Средний доход
с одного платного файла
Обучение Подробнее