48126 (Построение компьютерного стола средствами AutoCad 2007), страница 2

2016-07-30СтудИзба

Описание файла

Документ из архива "Построение компьютерного стола средствами AutoCad 2007", который расположен в категории "". Всё это находится в предмете "информатика" из 1 семестр, которые можно найти в файловом архиве . Не смотря на прямую связь этого архива с , его также можно найти и в других разделах. Архив можно найти в разделе "курсовые/домашние работы", в предмете "информатика, программирование" в общих файлах.

Онлайн просмотр документа "48126"

Текст 2 страницы из документа "48126"

Строка падающих меню может быть изменена путем добавления либо удаления тех или иных пунктов. Для этого необходимо выбрать в падающем меню пункты Tools > Customize > Menus..., в появившемся диалоговом окне Menu Customization перейти на вкладку Menu Bar и отметить требуемые пункты.

Загрузка другого меню AutoCAD производится либо в том же диалоговом окне Menu Customization, на вкладке Menu Groups, либо с помощью команды MENU, введенной в командной строке.

Строка падающих меню по умолчанию содержит следующие пункты:

  • File — команды работы с файлами: создание, открытие, сохранение, печать, экспорт файлов в другие форматы и пр.;

  • Edit — инструменты для редактирования частей графического поля Рабочего стола программы, работы с буфером обмена;

  • View — команды управления экраном, панорамирования, установки точки зрения, удаления невидимых линий, закраски, тонирования, управления параметрами дисплея; установка необходимых панелей инструментов;

  • Insert — команды вставки блоков, внешних объектов, объектов других приложений;

  • Format — команды работы со слоями, цветом, типами линий; управления стилем текста, размеров, видом маркера точки, стилем мультилинии; установки единиц измерения, границ чертежа;

  • Tools — средства управления системой, экраном пользователя; установки параметров черчения и привязок с помощью диалоговых окон; работы с пользовательской системой координат;

  • Draw — команды рисования;

  • Dimension — команды простановки размеров и управления параметрами размеров;

  • Modify — команды редактирования элементов чертежа;

  • Window — многооконный режим работы с чертежами;

  • Help — вывод на экран системы гипертекстовых подсказок.

Панели инструментов

Команды AutoCAD на панелях инструментов представлены в виде пиктограмм. Если задержать указатель мыши на пиктограмме, рядом с ней появляется название соответствующей команды, помещенное в маленький прямоугольник.

Если в правом нижнем углу пиктограммы изображен маленький черный треугольник, это значит, что она содержит подменю с набором родственных команд. Для вызова подменю необходимо на некоторое время задержать на пиктограмме указатель мыши, нажав ее левую кнопку.

Панели инструментов могут быть плавающими (float) или закрепленными (dock) с фиксированным местоположением. Допускаются изменения размеров плавающих панелей, а также их перемещение по графическому полю (рис. 1.5).

Плавающую панель можно сделать закрепленной, перетащив ее мышью за пределы графического поля. И наоборот, как только закрепленная панель попадает в область графического поля, она превращается в плавающую.

Рис. 1.5. Плавающая панель инструментов

При первой загрузке AutoCAD на экране присутствует шесть панелей инструментов:

  • стандартная — Standard, панель стилей — Styles;

  • панель слоев — Layers, панель свойств — Properties;

  • панели рисования — Draw и редактирования — Modify.

Вывести на рабочий стол требуемую панель инструментов можно, указав ее имя на вкладке Toolbars диалогового окна Customize — рис. 1.6. Это диалоговое окно загружается из падающего меню View > Toolbars..., или Tools > Customize > Toolbars..., или из пункта Customize... контекстного меню, выводимого на экран нажатием правой кнопки мыши в фоновой области панелей инструментов (рис. 1.7).

Удобно выбирать имя требующейся панели инструментов из списка контекстного меню (рис. 1.8), которое появляется при нажатии правой кнопки мыши, если ее указатель находится на любой пиктограмме панелей инструментов. Если же указатель мыши находится в фоновой области панелей инструментов, то список панелей инструментов можно получить после выбора пункта ACAD контекстного меню, показанного на рис. 1.7.

Рис. 1.6. Диалоговое окно выбора панелей инструментов

Рис. 1.7. Контекстное меню выбора панелей инструментов

Рис. 1.8. Список панелей инструментов

Для удаления панели инструментов необходимо сделать ее плавающей, если она закреплена, и щелкнуть по кнопке закрытия, расположенной в правом верхнем углу заголовка панели. Другой вариант — отключить ее отображение на вкладке Toolbars диалогового окна Customize или в соответствующем контекстном меню.

Стандартная панель инструментов

Стандартная панель Standard показана на рис. 1.9. Она содержит следующие инструменты:

Рис. 1.9. Стандартная панель инструментов

Qnew — создание нового файла рисунка;

Open (Ctrl+0) — загрузка существующего файла;

Save (Ctrl+S) — сохранение текущего файла;

Plot (Ctrl+P) — вывод рисунка на плоттер, принтер или в файл;

Print Preview — предварительный просмотр чертежа перед выводом на печать, позволяющий увидеть размещение чертежа на листе бумаги;

Publish — публикация листов рисунка в формате .dwf;

Cut to Clipboard (Ctrl+X) — копирование объектов в буфер обмена с удалением их из рисунка;

Copy to Clipboard (Ctrl+C) — копирование выбранных элементов чертежа в буфер Windows без удаления их из исходного документа;

Paste from Clipboard (Ctrl+V) — вставка данных из буфера Windows;

Match Properties — копирование свойств заданного объекта другому объекту;

Undo - отмена последнего действия;

Redo — восстановление только что отмененного действия;

Pan Realtime — перемещение изображения на текущем видовом экране в режиме реального времени;

Zoom Realtime — увеличение или уменьшение видимого размера объектов на текущем видовом экране в режиме реального времени;

Подменю ZoomWindow — раскрывающийся набор инструментов, в котором можно задать различные способы увеличения и уменьшения видимого размера объектов на текущем видовом экране;

Zoom Previous — возврат к показу предыдущего вида;

Properties (Ctrl+1) — загрузка палитры управления свойствами объектов;

DesignCenter (Ctrl+2) — диалоговый интерфейс, позволяющий быстро находить, просматривать, вызывать, переносить в текущий рисунок ранее созданные  рисунки, управлять вхождениями блоков, внешними ссылками и другими элементами рисунков, такими как слои, листы и текстовые стили;

Tool Palettes (Ctrl+3) — отдельные вкладки в специальном окне, которые служат эффективным средством хранения/вставки блоков и штриховки. Палитры могут содержать инструменты, предоставленные сторонними разработчиками;

Sheet Set Manager (Ctrl+4) — диспетчер наборов листов, позволяющий организовать размещение пакетов листов в зависимости от типа чертежей и с возможностью эффективного создания, управления и совместного использования наборов логически связанных рисунков;

Markup Set Manager (Ctrl+7) — диспетчер, позволяющий организовать работу с рисунками формата .dwf;

Help — вызов справочной системы.

Панель слоев

Панель слоев Layers, показанная на рис. 1.10, чаще всего размещается на Рабочем столе и обеспечивает работу со слоями. В нее входят следующие инструменты:

Рис. 1.10. Панель слоев

Layer Properties Manager — вызов диалогового окна установки параметров слоев Layer Properties Manager;

Filter applied - раскрывающийся список управления слоями. Каждая строка содержит пиктограммы управления свойствами слоя или отображения его свойств, а также его имя. Ниже перечисляются назначения пиктограмм (слева направо):

  • Turn a layer On or Off — включение/отключение слоя;

  • Freeze or thaw in ALL viewports — замораживание/размораживание на всех видовых экранах;

  • Freeze or thaw in current viewport — замораживание/размораживание на текущем видовом экране;

  • Lock or Unlock a layer — блокирование/разблокирование слоя;

  • Color of layer — цвет слоя;

  • имя слоя (в примере Layerl).

Make Object's Layer Current — установка текущего слоя в соответствии со слоем выбранного примитива;

Layer Previous — возврат к предыдущему состоянию слоев.

Панель свойств объектов

Панель свойств объектов Properties, показанная на рис. 1.11, предназначена для работы с цветом, типом и весом линий.
В нее входят следующие инструменты:

Рис. 1.11. Панель свойств объектов

Color Control - раскрывающийся список установки текущего цвета, а также изменения цвета выбранных объектов;

Linetype Control — раскрывающийся список установки текущего типа линии, а также изменения типа линии для выбранных объектов;

Lineweight Control — раскрывающийся список установки текущего веса (толщины) линии, а также изменения толщины линий выбранных объектов;

Plot Styles Control — раскрывающийся список установки стилей печати. Здесь можно изменять внешний вид вычерчиваемого на плоттере рисунка. В стилях печати при необходимости переопределяются цвета, типы и веса (толщины) линий объектов. Кроме этого, имеется возможность указывать используемые при печати стили концов линий, соединений и заполнений, а также различные выходные эффекты — размывание, оттенки серого, присвоения перьев и интенсивность. Манипулируя стилями печати, можно получить на бумаге различные варианты одного и того же рисунка. Допускается применение стилей печати к объектам или слоям.

Строка состояния

Строка состояния расположена в нижней части Рабочего стола. Она содержит текущие координаты курсора, а также кнопки включения/выключения режимов черчения (рис. 1.12):

  • SNAP — Snap Mode, включение и выключение шаговой привязки курсора;

  • GRID — Grid Display, включение и выключение отображения сетки;

  • ORTHO — Ortho Mode, включение и выключение ортогонального режима;

  • POLAR — Polar Tracking, включение и выключение режима полярного отслеживания;

  • OSNAP — Object Snap, включение и выключение режимов объектной привязки;

  • OTRACK — Object Snap Tracking, включение и выключение режима отслеживания при объектной привязке;

  • LWT — Show/Hide Lineweight, включение и выключение режима отображения линий в соответствии с весами (толщинами);

  • MODEL/PAPER — Model or Paper space, переключение из пространства модели в пространство листа.

Рис. 1.12. Строка состояния

Окно командных строк

Окно командных строк обычно расположено над строкой состояния; оно служит для ввода команд и вывода подсказок и сообщений AutoCAD. Размеры окна, а следовательно, количество выводимых строк протокола можно изменять. При наличии в окне команд более одной строки перемещение по строкам осуществляется с помощью полосы прокрутки.

По умолчанию окно команд закреплено и равно по ширине окну AutoCAD (рис. 1.13). Если текстовая строка не помещается в окне, ее полное содержимое выводится в рамке вблизи командной строки.

Рис. 1.13. Закрепленное окно командных строк

Изменить высоту окна можно с помощью разделительной полосы, находящейся в его верхней части (если оно закреплено внизу) или в нижней (если оно закреплено вверху). Чтобы изменить размер, следует захватить разделительную полосу мышью и отбуксировать ее до требуемой высоты.
Окно может быть как закрепленным, так и плавающим. Закрепление отменяется путем выбора рамки окна в любом месте и последующей буксировки за пределы зоны закрепления до тех пор, пока граница окна не примет вид широкой контурной линии. Если отпустить окно в этот момент, оно станет плавающим и приобретет размер, который имело до закрепления. Плавающее окно может быть перемещено в любую позицию экрана; при этом пользователю разрешено изменять его ширину и высоту (рис. 1.14).

Свежие статьи
Популярно сейчас
Почему делать на заказ в разы дороже, чем купить готовую учебную работу на СтудИзбе? Наши учебные работы продаются каждый год, тогда как большинство заказов выполняются с нуля. Найдите подходящий учебный материал на СтудИзбе!
Ответы на популярные вопросы
Да! Наши авторы собирают и выкладывают те работы, которые сдаются в Вашем учебном заведении ежегодно и уже проверены преподавателями.
Да! У нас любой человек может выложить любую учебную работу и зарабатывать на её продажах! Но каждый учебный материал публикуется только после тщательной проверки администрацией.
Вернём деньги! А если быть более точными, то автору даётся немного времени на исправление, а если не исправит или выйдет время, то вернём деньги в полном объёме!
Нет! Мы не выполняем работы на заказ, однако Вы можете попросить что-то выложить в наших социальных сетях.
Добавляйте материалы
и зарабатывайте!
Продажи идут автоматически
4121
Авторов
на СтудИзбе
667
Средний доход
с одного платного файла
Обучение Подробнее