48097 (Понятие компьютерной графики. Графический редактор Adobe Photoshop), страница 2

2016-07-30СтудИзба

Описание файла

Документ из архива "Понятие компьютерной графики. Графический редактор Adobe Photoshop", который расположен в категории "". Всё это находится в предмете "информатика" из 1 семестр, которые можно найти в файловом архиве . Не смотря на прямую связь этого архива с , его также можно найти и в других разделах. Архив можно найти в разделе "курсовые/домашние работы", в предмете "информатика, программирование" в общих файлах.

Онлайн просмотр документа "48097"

Текст 2 страницы из документа "48097"

Команды из меню Window (Окно), управляют показом или скрытием различных палитр. В этом меню также расположен список открытых изображений, и любое из них можно сделать активным.

При работе в среде операционной системы Windows данное меню позволяет управлять взаимным расположением окон изображений и показать/спрятать строку состояния.

Меню Help

Команды из меню Help (Помощь) помогут вам получить доступ к руководству) по программе Photoshop в интерактивном режиме, узнать последние новости от компании Adobe, подключиться к сайту Adobe Online или выполнить какие-либо другие действия с помощью подсказок, появляющихся на экране.

3. Палитры

Многие операции, производимые в программе Photoshop, выполняются с помощью палитр, которые можно перемещать. Для того чтобы не занимать большое пространство на экране, палитры по умолчанию соединены в группы: Navigator/Info ( Навигация/Информация),Color/Swatches/Styles (Цвет/Образцы/Стили), History/Actions/Tool Presets (История/Действия/Набор инструментов), Layers/Channels/Paths (Слои/Каналы/Контуры) и Character/Paragraph (Шрифт/Абзац).

Для того чтобы открыть какую-либо палитру, необходимо воспользоваться командой Window (Окно).

Указанная палитра будет расположена поверх остальных, входящих в ту же группу.

Некоторые палитры открываются щелчком по кнопке Туре на панели опций, например Character/Paragraph при выбранном инструменте Туре (Текст). Для того чтобы свернуть/развернуть палитру, необходимо дважды щелкнуть по ее имени или один раз по соответствующей кнопке, расположенной в верхнем правом углу окна. Если размер палитры отличается от установленного по умолчанию, сначала щелкните по кнопке Minimize, чтобы восстановить размер палитры по умолчанию, затем щелкните еще раз, чтобы свернуть палитру.

Палитра Color

Палитра Color (Цвет), предназначена для смешивания и выбора цветов. Цвета применяются к изображению с помощью какого-либо инструмента рисования или правки либо команд, например, Fill (Залить) или Canvas Size (Размер холста). Из меню палитры выберите цветовую модель. Смешать цвета можно, передвигая ползунки.

Color.

Для того чтобы открыть панель Color Picker (Выбор цвета), где также можно выбрать цвет, щелкнуть один раз по квадратику фонового или основного цвета, если он в данный момент является активным, либо дважды, если он не активен.

Палитра Swatches

Палитра Swatches (Образцы) - используется в том случае, если вы хотите выбрать готовые цвета. Отдельные образцы можно добавлять или удалять из палитры. Команды меню этой палитры также позволяют загрузить, присоединить и сохранить палитры цветов, определенные пользователем.

Палитра Styles

Палитра Styles (Стили), используется в случае, когда нужно применить сохраненные прежде определенные эффекты или их сочетание. Ранее такая возможность уже была в программе ImageReady, теперь она есть и в программе Photoshop.

Палитра Navigator

С помощью палитры Navigator (Навигация), можно выбрать видимый в окне фрагмент изображения или изменить масштаб такого фрагмента.

Палитра Info

На палитре Info (Информация) отображаются цветовые компоненты пиксела, на который в данный момент указывает курсор. Также здесь располагаются данные о цветовых образцах (максимум четырех), выбранных на изображении. Если открыто диалоговое окно корректировки цвета, то на палитре будут отображаться сведения о цветовых образцах до и после модификации. Кроме того, здесь показываются координаты х и у курсора.

На палитре может отображаться и другая информация в зависимости от того, какой инструмент активизирован: например, расстояние между точками при перемещении выделенной области, при построении фигуры или при использовании инструмента

Measure (Измеритель); размеры выделенной области или рамки, по которой будет обрезано изображение; или ширина (W), высота (Н), угол (А), вертикальный (V) и горизонтальный (Н) наклон при трансформации выделенной области.

Обычно при создании нового изображения его фон является непрозрачным. Палитра Layers (Слои) позволяет добавлять, удалять, показывать/скрывать, копировать, группировать, связывать и менять порядок следования слоев, расположенных поверх фона.

Каждому слою может соответствовать свой собственный режим смешивания и уровень прозрачности, и каждый слой допускается редактировать, не изменяя при этом другие.Также со слоем можно связать маску (mask).

Если к слою применить эффект (например, Inner Glow (Внутреннее свечение), Drop Shadow (Отбросить тень)), рядом с именем слоя появится пиктограмма эффекта и кнопка вызова всплывающего меню.

Редактировать можно только текущий слой (также называемый выбранным или активным). Выбрать слой просто - достаточно щелкнуть по его имени на палитре Layers.

Для того чтобы самым нижним слоем нового изображения вместо непрозрачного фона стал прозрачный слой, установите флажок Transparent (Прозрачный) в группе Contents (Содержание) в диалоговом окне, вызываемом командой File > New (Файл > Новый).

Палитра Channels

В палитре Channels (Каналы) отображается один или более каналов, которые и составляют изображение. Также с помощью этой палитры можно создать альфа-каналы, используемые для сохранения выделенных областей, и каналы заказных, или плашечных, цветов (spot color channel), необходимые при цветоделении.

Палитра Paths

Контур (path) представляет собой фигуру, состоящую из сегментов кривых и отрезков прямых линий, соединенных между собой узловыми точками. Есть два способа нарисовать контур: непосредственно с помощью любого из инструментов построения фигур или инструмента Реп (Перо) либо создав выделенную область, а затем преобразовав ее в контур. Контур можно залить или очертить. Для того чтобы с высокой точностью создать выделенную область заданной формы, лучше сначала нарисовать контур, а потом преобразовать его в выделенную область.

Используя палитру Paths (контуры), можно сохранить контур и получить доступ к нему Инструмент Реп и родственные ему инструменты Add anchor point (Добавить узловую точку), Delete anchor point (Удалить узловую точку) и Convert point (Преобразовать точку) позволяют изменять форму контура.

Палитра History

С помощью палитры History (История) можно выборочно отменить одно или несколько действий по редактированию изображения. Каждый мазок кисти, применение фильтра и любая другая операция представлена в виде отдельного элемента в списке событий на данной палитре, при этом самое нижнее событие является и самым последним.

Инструмент History Brush (Восстанавливающая кисть) восстанавливает изображение до указанного события в той области изображения, где провели кистью. Инструмент Art

History Brush (Художественная восстанавливающая кисть) производит такое же действие. но только штрихами определенного стиля.

Палитра Actions

Основным назначением палитры Actions (Действия) является автоматизация обработки изображений. Можно записать последовательность команд, а затем применить их к одному изображению или к целой группе изображений. Также палитра Actions позволяет задать и получить доступ к «горячим» клавишам для какого-либо действия.

Палитра Character

В новых версиях Photoshop для того, чтобы создать текст, не нужно вызывать специальное диалоговое окно. Все операции по введению и редактированию текста можно выполнить с помощью палитры Character ( Шрифт).

4. Изображения в программе Photoshop

Пиксели

Изображение (рис 1.3) является растровым, т.е. представляет собой совокупность точек различных цветов, расположенных в узлах прямоугольной сетки. Каждая точка, называемая пикселем, изображает какой-либо цвет или тень. Увеличив часть изображения, можно редактировать отдельные пиксели.

Рис.1.3 Изображение крупным планом, на котором видны отдельные пиксели

Любое изображение в программе Photoshop является растровым, независимо от того, было ли оно отсканировано, импортировано из другого приложения или же полностью создано в этой программе с помощью инструментов рисования и редактирования. Программы, работающие с растровыми изображениями, идеальны для создания живописных, фотографических или фотореалистичных изображений, содержащих едва уловимые различия цветов. Если протащить курсор через какую-либо область слоя в то время, как выбран один из инструментов рисования, пиксели под курсором будут перекрашены.

Разрешение

Разрешение изображения - это число пикселов, содержащихся в изображении; разрешение измеряется в пикселях на дюйм. Опции окна Image Size (Размер изображения) позволяют изменить размеры изображения, а также его разрешение.

Разрешение монитора также измеряется в пикселях на дюйм. Свое собственное разрешение, измеряемое в точках на дюйм, есть и у устройств вывода.

Размер файла

Размер файла любого изображения измеряется в байтах, килобайтах, мегабайтах или гигабайтах. Изображение имеет размеры - ширину и высоту.

Цветовые представления RGB и CMYK

Для вывода цветного изображения на монитор используются красный, зеленый и синий (Red, Green, Blue - RGB) лучи. Если смешать эти три основных цвета в чистом виде, получится белый цвет.

При четырехцветной печати используются три основных краски: голубой (С, cyan), пурпурный (М, magenta) и желтый (Y, yellow).

При их смешивании получается темный, непрозрачный цвет. Для того чтобы получить насыщенный черный цвет, обычно в принтерах смешиваются черные чернила (К, black) с небольшим количеством голубых, пурпурных и/или желтых чернил.

Отображение цвета на экране монитора часто меняется и зависит от особенностей освещения, температуры монитора и цвета окружающих предметов. Кроме того, многие цвета, видимые в реальной жизни, не могут быть выведены при печати, не все цвета, отображаемые на экране, могут быть напечатаны, а некоторые цвета печати не видны на экране монитора. Все мониторы отображают цвета в соответствии с моделью RGB, CMYK-цвета лишь симулируются. Но модель CMYK важна только для печати.

Каналы

Каждое изображение в программе Photoshop состоит из одного и более полупрозрачных рисунков определенного цвета, называемых каналами. Например, изображение в режиме RGB составлено из красного, зеленого и синего каналов. (Для получения наглядного представления о них откройте цветное изображение, а затем на палитре Channels щелкните по одному из элементов Red, Green, Blue, чтобы отображался только этот канал). Иногда корректировка цвета касается только отдельного канала, но обычно изменения проводятся и отображаются в многоканальном, композитном изображении (самый верхний элемент на палитре Channels) и влияют на все каналы изображения одновременно. Специальные полутоновые каналы, используемые для сохранения выделенной области в качестве маски, называются альфа-каналами, и их можно добавить к изображению (рис. 1.4). Редактировать допускается только выделенные в данный момент каналы.

Рис. 1.4. Каналы изображения

Режимы изображения

Изображение можно преобразовать, отобразить и отредактировать в любом из восьми режимов: Bitmap (Битовая карта), Grayscale (Полутоновый), Duotone (Двутоновый), Indexed Color (Индексированный цвет),RGB,CMYK,Lab и Multichannel (Многоканальный).

Для того чтобы воспользоваться недоступным режимом (его имя выглядит тусклым), сначала необходимо преобразовать изображение в другое представление. Например, если вы хотите преобразовать изображение в режим Indexed Color, оно должно находиться в режиме RGB или Grayscale.

Некоторые изменения режима изображения вызывают заметные сдвиги цвета; другие касаются лишь едва уловимых нюансов. Разительные перемены могут произойти при преобразовании изображения из режима RGB в режим CMYK, так как выводимые на печать цвета будут заменены насыщенными, яркими RGB-цветами. Точность соответствия цветов может уменьшиться, если многократно преобразовать изображение из режима RGB в CMYK и обратно.

Сканеры среднего и низкого класса обычно позволяют получить только RGB-изображения. Если вы создаете изображение, которое впоследствии будет распечатано, для ускорения редактирования и применения фильтров работайте с ним в режиме RGB, a затем, когда будете готовы вывести изображение на печать, преобразуйте его в представление CMYK. Для того чтобы предварительно просмотреть изображение в режиме CMYK таким, каким он будет на печати, воспользуйтесь командами подменю View > Proof Setup (Вид > Установки пробного отпечатка) в сочетании с командами подменю View > Proof Colors (Вид > Цвета пробного отпечатка). Мы рассмотрим наиболее нужные для работы режимы.

В режиме Bitmap, пиксели либо на 100% белые либо на 100% черные, нет доступа к слоям, фильтрам, а также командам подменю Adjustments (Корректировки), кроме команды Invert (Обратить). Прежде чем преобразовать изображение в это представление, необходимо, чтобы оно имело представление Grayscale.

В режиме Grayscale пиксели могут быть черными, белыми и иметь до 254 оттенков серого. Если преобразовать цветное изображение в полутоновое, затем сохранить и закрыть, информация о яркости сохранится, но информация о цвете будет безвозвратно утеряна.

Изображение в режиме Indexed Color содержит один канал, а в таблице цветов может быть максимум 256 цветов или оттенков (8-битовое представление цвета). Это максимальное число цветов, доступных в наиболее приемлемых для Web форматах GIF и PNG-8. Зачастую при использовании изображений в мультимедийных приложениях бывает полезно уменьшать число их цветов до 8-битового представления. Также можно преобразовать изображение в режим Indexed Color, чтобы создать художественные цветовые эффекты.

Свежие статьи
Популярно сейчас
Зачем заказывать выполнение своего задания, если оно уже было выполнено много много раз? Его можно просто купить или даже скачать бесплатно на СтудИзбе. Найдите нужный учебный материал у нас!
Ответы на популярные вопросы
Да! Наши авторы собирают и выкладывают те работы, которые сдаются в Вашем учебном заведении ежегодно и уже проверены преподавателями.
Да! У нас любой человек может выложить любую учебную работу и зарабатывать на её продажах! Но каждый учебный материал публикуется только после тщательной проверки администрацией.
Вернём деньги! А если быть более точными, то автору даётся немного времени на исправление, а если не исправит или выйдет время, то вернём деньги в полном объёме!
Нет! Мы не выполняем работы на заказ, однако Вы можете попросить что-то выложить в наших социальных сетях.
Добавляйте материалы
и зарабатывайте!
Продажи идут автоматически
4125
Авторов
на СтудИзбе
667
Средний доход
с одного платного файла
Обучение Подробнее