50166 (Информационные технологии в издательском деле на примере газеты "Все вакансии Братска"), страница 2

2016-07-30СтудИзба

Описание файла

Документ из архива "Информационные технологии в издательском деле на примере газеты "Все вакансии Братска"", который расположен в категории "". Всё это находится в предмете "информатика" из 1 семестр, которые можно найти в файловом архиве . Не смотря на прямую связь этого архива с , его также можно найти и в других разделах. Архив можно найти в разделе "курсовые/домашние работы", в предмете "информатика, программирование" в общих файлах.

Онлайн просмотр документа "50166"

Текст 2 страницы из документа "50166"

При нажатии на кнопку Шрифты открывается диалоговое окно PANOSE: Замена шрифтов, изображенное на рисунке 3, в котором можно выбрать параметры подставки шрифтов.

Рисунок 3 - Диалоговое окно PANOSE: Замена шрифтов

Если замена шрифтов будет разрешена (установлен флажок Разрешить замену шрифтов), то в случае открытия публикации, в которой использованы шрифты, отсутствующие в системе, они будут заменены имеющимися в соответствии со сделанными настройками.

При нажатии на кнопку Параметры CMS будет открыто диалоговое окно с идентичным названием, в котором можно настроить соответствие цветов публикации цветам, получаемым при печати. В PageMaker для решения этой задачи используется метод CMS (Color Matching System), разработанный фирмой Kodak.

Программа PageMaker допускает использование совместимого программного обеспечения для CMS, поставляемого различными фирмами-производителями. При совместном использовании с программой PageMaker система управления цветами позволяет выполнять обработку цветов в тех векторных и битовых изображениях, для печати которых еще не было определено целевое устройство вывода. CMS обеспечивает управление цветами, назначенными объектом программы PageMaker, цветами в битовых RGB-изображениях, а также простыми цветами, содержащимися в EPS-файлах.

CMS-ориентированный метод основан на качестве цветовой информации, предоставляемой устройствами ввода и их профилями, поставляемыми вместе с оборудованием. Эта информация, а также преобразования, выполненные с помощью профилей, определяют точность воспроизведения цветов на мониторе и качество печати.

Кроме основных настроек, в случае необходимости можно выполнить дополнительные. Имеется три пункта дополнительных настроек PageMaker, доступ к которым возможен через меню Файл\Установки.

Настройки макета. Предназначена для контроля параметров, отвечающих за автоматическую настройку макета, позиционирование и масштабирование текстовых объектов и изображений.

Параметры, определяемые в данном диалоговом окне, влияют на то, как будет выполнена автоматическая настройка макета при каких-либо его изменениях, например, при изменении формата бумаги.

Поле Зона настройки служит для задания области, в пределах которой объекты считаются «привязанными» к границам страниц и направляющим линиям. Чем больше заданная область, тем выше вероятность перемещения объекта вместе с границами страниц и вспомогательными линиями.

В группе Настройка элементов страниц можно задать следующие режимы:

  • Изменять размеры групп и импортированных изображений - при изменении формата страниц и ширины колонок размеры объектов и изображений будут изменяться пропорционально;

  • Игнорировать закрепление объектов и слоев - при включении данного режима корректировка макета будет влиять на закрепленные объекты, а также на объекты, расположенные на закрепленных слоях;

  • Игнорировать выравнивание по направляющим - при настройке макета будет учитываться выравнивание объектов только по границам колонок и полей, а выравнивание по направляющим будет проигнорировано.

В группе Настройка вспомогательных линий доступны следующие режимы:

  • Разрешить смещение направляющих - в процессе автоматической настройки макета разрешается перемещать направляющие (в том числе и закрепленные), если этого требует изменение макета;

  • Сохранить выравнивание по границам колонок и полей - флажок должен быть установлен в том случае, если направляющие были выровнены по границам колонок и полей и в новом макете требуется сохранить их расположение.

Треппинг. Служит для настройки параметров треппинга в публикации. В случае если требуется автоматически выполнить треппинг, нужно отметить флажок Выполнить треппинг в публикации, расположенный в верхней левой части диалогового окна настройки параметров треппинга.

Группа Ширина полосы треппинга содержит два поля, в которых можно задать значения, определяющие ширину области перекрытия красок при печати:

  • По умолчанию - в поле задается фиксированная величина для треппинга всех цветов, используемых в публикации, за исключением сплошного черного;

  • Для черного - в поле задается величина для треппинга цветов, стыкающихся со сплошного черным цветом или лежащих под ним. Обычно это значение в 1,5-2 раза превышает значение «По умолчанию».

В полях группы Предельные значения можно задать следующие параметры автоматического треппинга:

  • Чувствительность - значение в данном поле задает наименьшую степень различия цветов, на основе которой PageMaker должен определять, следует выполнить треппинг или нет;

  • Треппинг по центральной линии - значение в этом поле определяет, в каком случае PageMaker должен вместо стандартной процедуры выполнять треппинг по центральной линии. Эта величина представляет собой отношение нейтральной оптической плотности более светлого цвета к нейтрально оптической плотности смежного с ним более темного. Например, если оставить для этого параметра значение 70%, заданное по умолчанию, то PageMaker будет выполнять треппинг по центральной линии всякий раз, когда нейтральная плотность более светлого цвета будет составлять не менее 70% от нейтральной плотности более темного;

  • Обрабатывать текст свыше - PageMaker производит треппинг текст только в том случае, если размер символов превышает значение, указанное в данном поле.

Группа Атрибуты черного цвета предназначена для настройки печати черным цветом.

  • Порог - определяет нижний предел процентного содержания черного компонента, начиная с которого PageMaker рассматривает цвет как сплошной черный цвет;

  • Авто-наложение - содержит группу флажков, позволяющих задать режим печати с наложением для текста (в поле приводится максимальный размер шрифта), для линий и фона объектов, созданных средствами PageMaker.

Если требуется выполнить треппинг импортированных объектов, следует отметить флажок Треппинг над импортированными объектами.

1.6 Палитры

Палитры - это небольшие немодальные окна, в которых собраны элементы управления программой или отображается какая-либо текущая информация.

Палитры можно размещать произвольным образом и в любой момент можно убрать любую из них с экрана и вернуть обратно. Отображение палитр включается соответствующими командами Show (Показать ) из меню Window (Окно). Если палитра уже отображается на экране, то имени палитры предшествует слово Hide (Спрятать). Если выбрать этот пункт, то можно убрать соответствующую палитру с экрана. PageMaker запоминает положение палитр на экране, и палитры в момент открытия программы появляются в тех местах, в которых они находились в момент закрытия. Быстро убрать все палитры с экрана можно клавишей табуляции при активном инструменте Pointer (Стрелка). Комбинация клавиш + также убирает все палитры, кроме палитры инструментов.

В PageMaker используются следующие палитры:

  • палитра инструментов. Определяет тип выполняемой работы;

  • управляющая палитра. Дает быстрый доступ к функциям форматирования абзацев и символов;

  • палитра цветов. Позволяет назначать цвет элементам макета и определять цвета;

  • палитра стилей. Ускоряет доступ к функциям форматирования абзацев с помощью стилей;

  • палитра слоев. Позволяет создавать многослойные макеты и управлять слоями;

  • палитра шаблон - страниц. Предназначена для создания шаблон - страниц и назначения их страницам публикации;

  • палитра гиперссылок. Позволяет создавать перекрестные ссылки внутри и между элементами публикации, а также ссылки на внешние документы, находящиеся на локальных или сетевых устройствах.

Дополнительные палитры, собранные в списке Plug In Palettes (Дополнительные плитры) меню Window (Окно):

  • палитра шаблонов документов. Библиотека готовых шаблонов документов на любой вкус. Шаблоны документов используются как основа для создания собственных публикаций. В палитре эти шаблоны распределяются по тематическим группам. Палитру шаблонов можно пополнять новыми образцами и редактировать уже имеющиеся;

  • палитра изображений. Пополняемая палитра, в которой по умолчанию собраны ссылки на изображения с диска Photoshop - как векторные, так и растровые. Таким образом можно помещать изображения в публикацию и производить поиск по базе изображений;

  • палитра библиотек. В библиотеках PageMaker могут храниться любые элементы - текстовые блоки, изображения, совокупности элементов и пр. Библиотека представляет собой особый файл с расширением pml. Наличие библиотеки очень удобно – есть возможность собрать в ней нужные для данного проекта элементы и использовать их во всех публикациях проекта;

  • палитра сценариев. Обеспечивает быстрый доступ к сценариям PageMaker и управляет их исполнением;

  • палитра внедрения данных. В программе есть возможность внедрять в публикацию данные из файлов, создаваемых в базах данных, поддерживать связь с подобными базами, внедряя в документ поля ссылок и при необходимости переводить созданные поля ссылок в обычный текст. Управление связью с файлами базы данных производится в палитре Data Merge (Внедрение данных).

Особые функции в PageMaker имеют палитра инструментов и управляющая палитра.

1.7 Масштаб отображения страницы

Чтобы созданная страница документа отображалась на экране в таком масштабе, чтобы полностью поместиться в окне документа, необходимо этот масштаб предварительно установить. Этот масштаб удобен для предварительного размещения элементов макета. Для окончательного позиционирования, редактирования и форматирования текста, рисования мелких элементов и т. п. требуется увеличение масштаба. Если необходимо осмотреть рабочий стол на предмет поиска затерявшегося элемента или чтобы освободить его от ненужных кусков текста и изображений, масштаб придется уменьшить. Масштабирование проводят командами меню View (Просмотр), с помощью контекстного меню или инструментом Zoom (Масштаб). Есть несколько очень удобных клавиатурных комбинаций.

В меню View (Просмотр) предлагаются следующие варианты масштаба отображения: Actual Size (Реальный размер), Fit in Window (Целая страница), Entire Pasteboard (Монтажный стол) или один из шести предопределенных масштабов подменю Zoom To (Масштаб): 25, 50, 75, 100, 200, 400%. Первые три варианта есть и в контекстном меню, вызываемом правой кнопкой мыши при выбранном инструменте Pointer (Стрелка). В контекстном меню при любом выбранном инструменте присутствует команда Other View (Заказной масштаб). Если выбрать ее, то можно открыть диалоговое окно, позволяющее задать любую величину масштаба в пределах от 14 до 731%.

При выбранном инструменте Zoom (Масштаб) указатель мыши имеет вид увеличительного стекла со знаком "+" внутри. Если теперь щелкнуть левой кнопкой мыши на любом месте страницы или рабочего стола, масштаб отображения страницы увеличится на одну градацию. Так же действует и команда Zoom In (Увеличить) меню View (Просмотр). Инструмент Zoom (Масштаб) позволяет также точно определить тот участок страницы или рабочего стола, который следует рассмотреть подробнее. Поместить указатель в левый верхний угол участка, нажать левую кнопку мыши и перетащить указатель в правый нижний угол участка. За указателем тянется пунктирная рамка.

Для уменьшения масштаба предусмотрены аналогичные команды. В меню View (Просмотр) это команда Zoom Out (Уменьшить), уменьшающая масштаб отображения на одну градацию.

Масштабирование - очень частая операция, и для нее удобно применять комбинации клавиш, полный их список приведен ниже. Наиболее необходимы следующие комбинации клавиш:

  • + - для масштаба 50%;

  • + - для масштаба 75%;

  • + - для масштаба 100%;

  • + - для масштаба 200%;

  • + - для масштаба 400%;

  • + - для команды Zoom In (Увеличить);

  • + - для команды Zoom Out (Уменьшить).

При одновременном нажатии комбинации клавиш + PageMaker делает активным инструмент Zoom (Масштаб) в режиме увеличения масштаба. С помощью мыши можно либо увеличить масштаб на несколько градаций, либо определить фрагмент, подлежащий увеличению. Стоит только отпустить клавиши +, активным снова станет предыдущий инструмент. Если же добавить еще и клавишу , то временно активный Zoom (Масштаб) будет находиться в режиме уменьшения.

В управляющей панели для масштабирования предназначены четыре кнопки. Первая увеличивает масштаб, вторая уменьшает, третья приводит масштаб отображения к реальному размеру документа, четвертая устанавливает его таким, чтобы страница документа была видна целиком.


1.8 Инструмент Hand

Этот инструмент предназначен для прокручивания содержимого окна документа, чаще всего он используется при работе под увеличением. При выбранном инструменте указатель приобретает вид руки. Следует поместить его в любое место страницы и нажать левую кнопку мыши. При перетаскивании указателя публикация будет прокручиваться в окне документа.

На инструмент Hand (Рука) также можно временно переключиться с любого другого инструмента, нажав клавишу . Как происходит отпускание клавиши , текущим снова станет предыдущий инструмент.

Перемещать содержимое окна можно и с помощью полос прокрутки находящихся у правого и нижнего краев окна документа, но инструмент Hand (Рука) значительно удобнее и естественнее для пользователя, а главное - позволяет действовать быстрее и точнее.


1.9 Инструменты Pointer и Text

Это два наиболее часто используемых инструмента палитры инструментов.

Для того, чтобы проделать любую операцию с элементом макета (перемещение, масштабирование, поворот и т. п.), необходимо сначала указать издательской системе объект этих преобразований, выделить его. Для выделения используют инструмент Pointer (Стрелка). Указатель этого инструмента имеет форму стрелки. Этой стрелкой нужно щелкнуть на нужном объекте.

Свежие статьи
Популярно сейчас
Как Вы думаете, сколько людей до Вас делали точно такое же задание? 99% студентов выполняют точно такие же задания, как и их предшественники год назад. Найдите нужный учебный материал на СтудИзбе!
Ответы на популярные вопросы
Да! Наши авторы собирают и выкладывают те работы, которые сдаются в Вашем учебном заведении ежегодно и уже проверены преподавателями.
Да! У нас любой человек может выложить любую учебную работу и зарабатывать на её продажах! Но каждый учебный материал публикуется только после тщательной проверки администрацией.
Вернём деньги! А если быть более точными, то автору даётся немного времени на исправление, а если не исправит или выйдет время, то вернём деньги в полном объёме!
Нет! Мы не выполняем работы на заказ, однако Вы можете попросить что-то выложить в наших социальных сетях.
Добавляйте материалы
и зарабатывайте!
Продажи идут автоматически
4144
Авторов
на СтудИзбе
666
Средний доход
с одного платного файла
Обучение Подробнее