49846 (Табличний процесор Excel)

2016-07-30СтудИзба

Описание файла

Документ из архива "Табличний процесор Excel", который расположен в категории "". Всё это находится в предмете "информатика" из 1 семестр, которые можно найти в файловом архиве . Не смотря на прямую связь этого архива с , его также можно найти и в других разделах. Архив можно найти в разделе "курсовые/домашние работы", в предмете "информатика, программирование" в общих файлах.

Онлайн просмотр документа "49846"

Текст из документа "49846"

Зміст

Вступ

Розділ I. Загальні відомості про таблиці Excel

1.1 Вікно програми

1.2 Меню програми

1.3 Панелі інструментів

1.4 Виділення елементів таблиці

1.5 Заповнення комірок

1.6 Створення робочої книги

1.7 Відкриття робочої книги

1.8 Збереження робочої книги

1.9 Функції

1.10 Робота з діаграмами

1.11 Друкування таблиць

Розділ II. Методика ознайомлення з таблицями Excel

    1. Можливості використання табличного процесора

    2. Режим роботи в табличному процесорі

    3. Формування електронної таблиці

    4. Обчислення в середовищі електронних таблиць

    5. Засоби ділової графіки

Висновки

Список використаної літератури

Додатки

ВСТУП

Актуальність теми курсової роботи. Тенденції розвитку сучасного суспільства мають переважно техногенний характер. Сучасний світ побудований на базі комп’ютерних електронних систем, які мають місце фактично в усіх сферах діяльності людини. Незважаючи на те, що комп’ютер існує всього близько 50 років, весь світ охоплений загальнодоступними мережами настільки, що життя без комп’ютерів та їх спільної взаємодії на сьогодні не є можливим.

Процеси інформатизації набувають сьогодні виключно важливого значення. Інформація як стратегічний продукт стає і предметом конкуренції, і засобом захисту та впровадження в життя базових національних інтересів. Здатність суспільства та його інституцій збирати, обробляти, аналізувати, систематизувати та накопичувати інформацію стала ключовою передумовою соціального та технологічного прогресу, фактором національної безпеки, основою успішної зовнішньої політики.

Кожна дитина вже у школі знайомиться з комп’ютером, щоб в майбутньому розуміти функціонування пристроїв комп'ютера та можливостей наявного програмного забезпечення для вирішення поставленого завдання, мати навички кваліфікованого й швидкого використання інформаційної системи для виконання поставленого завдання, вміти критично і вибірково ставитися до величезної кількості інформації.

При ознайомленні з компютером важливим є вивчення Microsoft Excel 2000.

Microsoft Excel 2000табличний процесор, програма для створення й обробки електронних таблиць.

Електронна таблиця розглядається в шкільному курсі інформатики як об'єкт опрацювання, а табличний процесор — засіб опрацювання електронних таблиць. Під опрацюванням розуміється аналіз даних, їх корекція, синтез висновків, прийняття рішень, експерименти — все, що стосується дослідницької діяльності людини, яка використовує в своїй практичній професійній діяльності електронні таблиці і табличний процесор.

Мета курсової роботи полягає у вивченні методики ознайомлення з таблицями Excel на заняттях гуртка.

Завдання курсової роботи обумовлені її метою:

  • виявити та опрацювати фахову літературу з теми курсової роботи;

  • визначити загальні відомості про програму Excel;

  • охарактеризувати особливості роботи в середовищі Excel;

  • ознайомитись з методикою вивчення таблиць Excel.

Об’єктом дослідження для даної курсової роботи є табличний процесор Excel.

Предметом є дослідження методики ознайомлення з таблицями Excel на заняттях гуртка.

Структура роботи. Курсова робота складається з вступу, основної частини, висновку, списку використаної літератури та додатків. Основна частина складається з двох розділів.

У першому розділі розкриваються загальні відомості про таблиці Excel, а саме, описуються вікно, меню, панелі інструментів програми Excel, особливості створення, відкриття та збереження робочої книги в середовищі Excel.

У другому розділі характеризується методика ознайомлення учнів з таблицями Excel.


Розділ I. Загальні відомості про таблиці Excel1.1 Вікно програми

Microsoft Excel 2000 – табличний процесор, програма для створення й обробки електронних таблиць. Ярлик Microsoft Excel 2000 має вигляд на мал.1.

Microsoft Excel дозволяє працювати з таблицями в двох режимах:

  • Обычный – найбільш зручний для виконання більшості операцій.

  • Разметка страниц – зручний для остаточного форматування таблиці перед друкуванням. Межі поміж сторінками у цьому режимі відображаються синіми пунктирними лініями. Межі таблиці – суцільною синьою лінією, пересуваючи яку можна змінювати розмір таблиці.

Для переходу поміж режимами Обычный і Разметка страниц використовуються відповідні пункти у меню Вид.

Мал.2. Вікно Microsoft Excel


1.2 Меню


Під заголовком вікна знаходиться рядок меню, через який можна викликати будь-яку команду Microsoft Excel. Для відкриття меню необхідно клацнути мишею на його імені. Після чого з'являться ті команди цього меню, які вживаються найчастіше (мал.3).

Я

Мал.3

кщо клацнути на кнопці у нижній частині меню то з'являться усі команди цього меню (мал.4).

Мал.4


Мал.6

Мал.5



1.3 Панелі інструментів

Під рядком меню розташовані панелі інструментів, що складаються з кнопок з малюнками. Кожній кнопці відповідає команда, а малюнок на цій кнопці передає значення команди. Більшість кнопок дублюють найбільш часто вживані команди, доступні в меню. Для виклику команди, зв'язаної з кнопкою, необхідно натиснути мишею на цій кнопці. Якщо навести покажчик миші на кнопку й трохи почекати, поруч з'явиться рамка з назвою команди.

За звичаєм під рядком меню знаходяться дві панелі інструментів – Стандартная і Форматирование. Щоб вивести, або забрати панель з екрану слід вибрати в меню Вид пункт Панели инструментов, а потім натиснути на ім’я потрібної панелі. Якщо панель присутня на екрані, то навпроти її імені буде стояти позначка . Якщо для виведення усіх кнопок на панелі не достатньо місця, то виводяться кнопки, які були ужиті останніми. Якщо натиснути на кнопку у кінці панелі, то з'являться інші кнопки (мал.5). При натисканні на кнопку Добавить или удалить кнопки з'явиться меню (мал.6), в якому можна вивести або забрати кнопку з панелі.

Також для зміни складу панелі інструментів можна у меню Сервис вибрати пункт Настройка. У діалоговому вікні необхідно вибрати вкладку Команды. У переліку Категории необхідно вибрати групу кнопок, після чого у переліку Команды з'являються кнопки цієї групи. Щоб додати кнопку до панелі інструментів слід пересунути її з діалогового вікна в потрібну позицію меню. Процес встановлення кнопки завершується натисканням кнопки Закрыть. Для видалення кнопки з панелі інструментів необхідно пересунути її в діалогове вікно Настройка.

К

Мал.7

ерувати панелями інструментів зручно за допомогою контекстного меню (мал.7), яке викликається натисканням правої клавіші миші на будь-якій кнопці.

Під панелями інструментів Microsoft Excel за звичаєм знаходиться рядок формул, а у нижній частині вікна рядок стану. Щоб вивести або забрати ці рядки слід у меню Вид вибирати відповідні пункти: Строка формул або Строка состояния.

1.4 Виділення елементів таблиці

Одне з комірок таблиці завжди є активним, активна комірка виділяється рамкою. Щоб зробити комірку активною, потрібно клавішами керування курсором підвести рамку до цієї комірки або натиснути на ньому мишею.

Для виділення декількох суміжних комірок необхідно установити покажчик миші на одному з комірок, натиснути ліву кнопку миші і, не відпускаючи її, розтягнути виділення на всю ділянку. Для виділення декількох несуміжних груп комірок слід виділити одну групу, натиснути клавішу Ctrl і, не відпускаючи її, виділити інші комірки.

Щоб виділити цілий стовпець або рядок таблиці, необхідно натиснути мишею на його імені. Для виділення декількох стовпців або рядків слід натиснути на імені першого стовпця або рядку і розтягнути виділення на всю ділянку. Для виділення декількох аркушів необхідно натиснути Ctrl і, не відпускаючи її, натискати на ярликах аркушів.

Мал.8


1.5 Заповнення комірок

Для введення даних у комірку необхідно зробити її активною і ввести дані з клавіатури. Дані з'являться у комірці та у рядку редагування (мал.8). Для завершення введення слід натиснути Enter або одну з клавіш керування курсором. Процес введення даних закінчиться й активним буде сусідня комірка.

Щоб відредагувати дані у комірці, необхідно:

  1. зробити комірку активною і натиснути клавішу F2, або двічі натиснути у комірці мишею;

  2. у комірці з'явиться текстовий курсор, який можна пересунути клавішами керування курсором у потрібне місце і відредагувати дані;

  3. вийти з режиму редагування клавішею Enter.

Увага! Перед виконання будь-якої команди Microsoft Excel слід завершити роботу з вічком, тобто вийти з режиму введення або редагування.


1.6 Створення робочої книги

Для створення нової робочої книги у меню Файл вибрати команду Создать. У діалоговому вікні, що розкрилося, (мал.9) вибрати спочатку вкладку, а потім шаблон, на основі якого буде створено робочу книгу; після чого натиснути кнопку OK. Звичайні робочі книги створюються на основі шаблону Книга. Для створення робочої книги на основі шаблону Книга можна натиснути кнопку .


1.7 Відкриття робочої книги

Д

Мал.9

ля відкриття існуючої робочої книги необхідно в меню Файл вибрати команду Открыть або натиснути кнопку , після чого розкриється діалогове вікно Открытие документа (мал.11). У прихованому переліку Папка слід вибрати диск, на якому знаходиться потрібна робоча книга. У переліку, що розташований нижче вибрати (подвійним натисканням) папку з книгою і саму книгу.

За замовчанням у переліку виводяться тільки файли з книгами Microsoft Excel, які мають розширення .xls і значки на мал.10. Для виводу інших типів файлів або усіх файлів необхідно вибрати відповідний тип у полі прихованого переліку Тип файлов.


1.8 Збереження робочої книги

Для збереження робочої книги необхідно викликати команду Сохранить меню Файл або натиснути кнопку . При першому збереженні з'являється діалогове вікно Сохранение документа (мал.12). У прихованому переліку Папка слід вибрати диск, у переліку, що розташований нижче папку, в якій необхідно зберегти книгу. У полі прихованого переліку Тип файла – формат, в якому буде збережено книгу. У полі Имя файла потрібно ввести ім'я книги й натиснути кнопку Сохранить.

Мал.10

Мал.11

При повторному збереженні діалогове вікно Сохранение документа не виводиться, книга автоматично зберігається в тому ж файлі. Щоб зберегти книгу під іншим ім'ям або в іншій папці, слід у меню Файл вибрати команду Сохранить как, після чого з'являється вікно Сохранение документа.


1.9 Функції

Функціями в Microsoft Excel називають об'єднання декількох обчислювальних операцій для розв’язання визначеної задачі. Функції в Microsoft Excel являють собою формули, що мають один або декілька аргументів. В якості аргументів указуються числові значення або адреси комірок.

Наприклад:

=СУММ(А5:А9) – сума комірок А5, А6, А7, А8, А9;

=СРЗНАЧ(G4:G6) – середнє значення комірок G4, G5, G6.

Функції можуть входити одна в іншу, наприклад:

Свежие статьи
Популярно сейчас
Почему делать на заказ в разы дороже, чем купить готовую учебную работу на СтудИзбе? Наши учебные работы продаются каждый год, тогда как большинство заказов выполняются с нуля. Найдите подходящий учебный материал на СтудИзбе!
Ответы на популярные вопросы
Да! Наши авторы собирают и выкладывают те работы, которые сдаются в Вашем учебном заведении ежегодно и уже проверены преподавателями.
Да! У нас любой человек может выложить любую учебную работу и зарабатывать на её продажах! Но каждый учебный материал публикуется только после тщательной проверки администрацией.
Вернём деньги! А если быть более точными, то автору даётся немного времени на исправление, а если не исправит или выйдет время, то вернём деньги в полном объёме!
Нет! Мы не выполняем работы на заказ, однако Вы можете попросить что-то выложить в наших социальных сетях.
Добавляйте материалы
и зарабатывайте!
Продажи идут автоматически
4098
Авторов
на СтудИзбе
667
Средний доход
с одного платного файла
Обучение Подробнее