48477 (Работа с приложениями Microsoft Office), страница 4

2016-07-30СтудИзба

Описание файла

Документ из архива "Работа с приложениями Microsoft Office", который расположен в категории "". Всё это находится в предмете "информатика" из 1 семестр, которые можно найти в файловом архиве . Не смотря на прямую связь этого архива с , его также можно найти и в других разделах. Архив можно найти в разделе "курсовые/домашние работы", в предмете "информатика, программирование" в общих файлах.

Онлайн просмотр документа "48477"

Текст 4 страницы из документа "48477"

Дані розміщені на листі книги MS Excel, який має назву "Холодильники".

Інформація про записи в базі даних частково відображені на рис. 2. Повний зміст бази даних подано в Додатку А.

A

B

C

D

E

F

G

1

Магазин

Виробник

Назва товару

Ціна, грн

Кількість камер

Додаткова інформація

2

1

1

1

ARF 191/NE

2 645 грн.

1

Бар - холодильник

3

2

1

2

KSR 3895

2 471 грн.

1

4

3

1

2

KGS 3760 IE

3 712 грн.

2

корпус: червоний

5

4

1

2

KSF 3202

4 267 грн.

3

Рис. 2. Записи в базі даних

Дані про магазини і виробників холодильників розташовані на листі "Розрах". Вид таблиць з даними про магазини і виробників приведені в підрозділі де описуються розрахунки.

За параметр який описує різницю між холодильниками було взято кількість камер холодильника. Спостерігалися холодильники з 1, 2, 3 камерами. Відповідно, дані були розбити на три групи.

Опрацювання даних виконане засобами MS Excel.

На листі "Розрах" представлені розрахунки:

  • середня ціна товарної одиниці холодильнику,

  • розкид цін для холодильників,

  • середня ціна холодильнику за кількістю камер для різних виробників,

  • кількість одиниць асортименту в різних магазинах.

Для тих виробників для яких не спостерігалися холодильники з якоюсь кількістю камер стоїть знак "-".

На листі "Лист3" представлена інформація яка була оброблена за допомогою автофільтру. Дані згруповані по виробниках і за кількістю камер в холодильника. Повний вигляд згрупованих даних на "Лист3" приведено в Додатку Б.

3. Розрахункова частина.

1. Опис засобів MS Excel, які використовувалися при розрахунках

По перше, був використовуване автофільтр по стовпцях С – Виробник і F – Кількість камер.

Використовувалися такі функції MS Excel:

  • СУММ(число1;число2; ...)

  • МАКС (ячейка1:ячейка2)

  • МІН (ячейка1:ячейка2)

  • СЧЁТЕСЛИ(интервал; критерий)

  • СРЗНАЧ (ячейка1:ячейка2)

Функція СУММ(число1;число2; ...) підсумовує всі числа в інтервалі.

  • Число1, число2, ... - це від 1 до 30 аргументів, для яких потрібно визначити суму.

  • Враховуються числа, логічні значення і текстові представлення чисел, що безпосередньо введені в список аргументів.

  • Якщо аргумент є масивом чи посиланням, то тільки числа враховуються в масиві чи посиланні. Порожні осередки, логічні значення, тексти і значення помилок у масиві чи посиланні ігноруються.

  • Аргументи, що є значеннями помилок текста, не перетвореними в числа, викликають помилки.

Функція МІН повертає найменше значення з набору даних і має такий синтаксис:

=МІН(число1;число2;...)

  • Число1, число2,...- це від 1 до 30 чисел, серед яких шукається мінімальне значення.

  • Можна задавати аргументи, що є числами, порожніми осередками, логічними значеннями або текстовими уявленнями чисел. Аргументи, що є значеннями помилки або текстами, не що перетворяться в числа, викликають значення помилок.

  • Якщо аргумент є масивом або посиланням, то враховуються тільки числа. Порожні осередки, логічні значення або тексти в масиві або посиланні ігноруються.

  • Якщо аргументи не містять числа, то функція МІН повертає 0.

Функція МАКС повертає найбільше значення з набору даних і має такий синтаксис:

=МАКС(число1;число2;…)

Значення аргументу задаються таким же уявою як і у функції МИН.

Функція СЧЁТЕСЛИ(интервал; критерий) підраховує кількість осередків усередині інтервалу, що задовольняють заданому критерію.

  • Интервал - це інтервал осередків, що обчислюються.

  • Критерий - це критерій у формі числа, чи вираження у віді тексту, що визначає, яка осередок додається. Наприклад, критерій може бути виражений як 32, "32", ">32", "яблука".

  • Сум_интервал - це фактичні осередки для підсумовування. Осередки в сум_інтервал сумуются, тільки якщо відповідні осередки в аргументі Интервал задовольняють Критерий. Якщо сум_інтервал опущений, то сумуются осередки в аргументі інтервал.

Функція СРЗНАЧ обчисляє середнє арифметичне значення, сумуючи ряд числових значень із наступним розподілом результату на кількість значень. Ця функція має такий синтаксис:

=СРЗНАЧ(число1;число2;...)

Вона ігнорує порожні, логічні і текстові осередки і може використовуватися замість довгих формул.

2. Розрахунок середньої ціни холодильника і розкид цін

Розрахунок середньої ціни холодильника і розкид цін проведені на листі "Розрах" і мають такий вигляд як на рис. 3.

Середня ціна товарної одиниці холодильнику

2 612,61 грн.

Розкид цін

мінімальна

максимальна

1 687,00 грн.

5 589,00 грн.

Рис. 3.

У режимі формул ці розрахунки мають вигляд приведений на рис. 4.

Середня ціна товарної одиниці холодильнику

=СУММ(Холодильники!E3:E71)/69

Розкид цін

мінімальна

максимальна

=МИН(Холодильники!E:E)

=МАКС(Холодильники!E:E)

Рис. 4.

3. Розрахунок середньої ціни холодильника різних виробників

Розрахунок середньої ціни холодильника різних виробників проведені на листі "Розрах" і мають такий вигляд як на рис. 5.

Виробник

Середня ціна холодильнику

кількість камер

1

2

3

1

Whirlpool

1 906,17 грн.

2 593,60 грн.

-

2

Bosch

2 471,00 грн.

3 484,08 грн.

3 710,50 грн.

3

Samsung

-

3 111,00 грн.

-

4

Zanussi

1 845,00 грн.

2 404,20 грн.

-

5

LG

-

2 698,10 грн.

-

6

Indesit

-

1 916,00 грн.

-

7

Electrolux

-

5 589,00 грн.

-

8

Ardo Co

-

2 111,33 грн.

-

Рис. 5.

У режимі формул ці розрахунки мають вигляд як на рис. 6.

Виробник

Середня ціна холодильнику

кількість камер

1

2

3

1

Whirlpool

=СРЗНАЧ(Лист3!E3:E8)

=СРЗНАЧ(Лист3!E9:E18)

-

2

Bosch

=СРЗНАЧ(Лист3!E20)

=СРЗНАЧ(Лист3!E21:E32)

=СРЗНАЧ(Лист3!E33:E34)

3

Samsung

-

=СРЗНАЧ(Лист3!E36)

-

4

Zanussi

=СРЗНАЧ(Лист3!E38:E42)

=СРЗНАЧ(Лист3!E43:E52)

-

5

LG

-

=СРЗНАЧ(Лист3!E54:E63)

-

6

Indesit

-

=СРЗНАЧ(Лист3!E65:E69)

-

7

Electrolux

-

=СРЗНАЧ(Лист3!E71)

-

8

Ardo Co

-

=СРЗНАЧ(Лист3!E73:E78)

-

Рис. 6.

За даними таблиці приведеної на листі "Розрах" побудована діаграма (рис. 7.), яка розміщена на листі "Діаграми"

Р ис. 7.

4. Розрахунок кількості одиниць асортименту холодильників у різних продавців

Розрахунок кількості одиниць асортименту холодильників у різних продавців проведені на листі "Розрах" і мають такий вигляд як на рис. 8.

Магазин

Адреса

Кількість одиниць асортименту

1

Электро Мир

пр. Карла Маркса, 46

18

2

АБВ техника

пр. Карла Маркса, 81

27

3

LG

пр. Карла Маркса, 109

11

4

Whirlpool

ул. Артема, 1

13

Рис. 8.

У режимі формул ці розрахунки мають вигляд як на рис. 9.

Магазин

Адреса

Кількість одиниць асортименту

1

Электро Мир

пр. Карла Маркса, 46

=СЧЁТЕСЛИ(Холодильники!$B:$B;A23)

2

АБВ техника

пр. Карла Маркса, 81

=СЧЁТЕСЛИ(Холодильники!$B:$B;A24)

3

LG

пр. Карла Маркса, 109

=СЧЁТЕСЛИ(Холодильники!$B:$B;A25)

4

Whirlpool

ул. Артема, 1

=СЧЁТЕСЛИ(Холодильники!$B:$B;A26)

Рис. 9.

За даними таблиці кількості одиниць асортименту холодильників у різних продавців, приведеної на листі "Розрах" побудована діаграма (рис. 10.), яка розміщена на листі "Діаграми".

Свежие статьи
Популярно сейчас
А знаете ли Вы, что из года в год задания практически не меняются? Математика, преподаваемая в учебных заведениях, никак не менялась минимум 30 лет. Найдите нужный учебный материал на СтудИзбе!
Ответы на популярные вопросы
Да! Наши авторы собирают и выкладывают те работы, которые сдаются в Вашем учебном заведении ежегодно и уже проверены преподавателями.
Да! У нас любой человек может выложить любую учебную работу и зарабатывать на её продажах! Но каждый учебный материал публикуется только после тщательной проверки администрацией.
Вернём деньги! А если быть более точными, то автору даётся немного времени на исправление, а если не исправит или выйдет время, то вернём деньги в полном объёме!
Нет! Мы не выполняем работы на заказ, однако Вы можете попросить что-то выложить в наших социальных сетях.
Добавляйте материалы
и зарабатывайте!
Продажи идут автоматически
4125
Авторов
на СтудИзбе
667
Средний доход
с одного платного файла
Обучение Подробнее